Installed certificate and product key via CMD, but didn't work?

Discussion in 'Windows 7' started by Vustom-login, Dec 12, 2011.

  1. Vustom-login

    Vustom-login MDL Novice

    Dec 8, 2011
    6
    0
    0
    I have a BIOS which has SLIC 2.1, and I'm trying to activate Windows 7 Ultimate (SP1) which I got from legit Digital River; so it hasn't been edited.

    So I installed the OS, booted it up, opened terminal and installed the certificate and product code, and both that it was sucessful, but I decided to restart anyways, now once the PC had finished restarted and I checked the System from Start -> Computer -> Properties it says "3 days until automatic activation. Activate Windows now"

    I did this once before and it worked fine, however it was months ago.

    Would love it if someone could help me, thanks!
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,776
    340
    Post a MGADIAG report....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,184
    592
    60
    Seems that many of the SP1 installs are corrupt - I always use
    1. Install via RTM
    2. manually add the key -
    3. Manually ask for ATO
    then i install the standalone SP1 never get the Unactivated.....
    but when I do the way you mention it 99% comes back Corrupt...

    PS: I have never had to insert a Certificate in Retail.... only OEM
     
  4. Vustom-login

    Vustom-login MDL Novice

    Dec 8, 2011
    6
    0
    0
    #4 Vustom-login, Dec 13, 2011
    Last edited: Dec 13, 2011
    (OP)
    What do you mean by corrupt, the .ISO I downloaded is corrupt or..?

    And how do I manually install the key and ask for ATO?

    Also, when I try to activate it via Start -> Activate Windows it returns with 0xC004E003.

    I also figured out what I used about a year or so ago when I tried to activate Windows 7, and that was by using OpaTool v7, I tried that again but didn't work, and I used the slmgr -ilc and slmgr -ipk on my last reformat (Which was Windows 7 Ultimate Service Pack 1), and it worked fine..

    I've tried changing the certificate and serial, but no luck.
     
  5. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,501
    3,609
    120
    Once again, Post a MGADIAG report!
     
  6. BobSheep

    BobSheep Moderator
    Staff Member

    Apr 19, 2010
    2,326
    1,358
    90
    Is this anything to do with your posts in the Windows 7 loader thread?