Insyde bios recovery don't work anymore

Discussion in 'BIOS Mods' started by Sebashi, Feb 23, 2013.

  1. Sebashi

    Sebashi MDL Novice

    Feb 23, 2013
    24
    13
    0
    Hello everybody :)

    Got stuck since yesterday, after successfully enable advanced tab with 2 brick before, i've been able to recover easily with the method described there:

    VAIO SVE 1712C5E

    0/ Insert USB with XXXX.fd ( F40X64.fd for me )
    1/ Hold FN + ESC keys
    2/ Plug AC
    3/ while holding thoses keys power ON
    4/ Flashing in process ...

    But since I tried to go further in modding my bios, I tried to flash a 4kb sized F40X64.fd bios (mistake I renamed a region descriptor dump accidentaly) resulting in a 3rd brick
    But now it doesn't recover anymore with my USB stick specialy waiting with the right original unmodded bios, It boot for 16 seconds, shut off and restart automatically for 63 second and shut off definitly.

    I have tried to rename the file in BIOS.cap / rec.fd / F40X.fd / R0160D6.bin (actual bios ) etc...
    With no effect:
    Exactly the same process : First boot 16 s following by a 63 sec reboot.

    Tried also to remove the cmos battery ...

    It seems it look for another file ... don't know

    Any advice ?
    Where did that recovery name ( F40X64.fd) exaclty stand ?
    Andy's tool find it in the bios file, but if the bios on the machine is flushed, where it is then ??

    Thanks for any Clue !
    I guess I will have to flash the bios with an external flasher ...
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,354
    1,446
    180
    seems external programmer it is.
     
  3. BPaul

    BPaul MDL Novice

    Feb 24, 2013
    7
    2
    0
    Try BIOS.fd and flash with SD card (If have slot)
     
  4. Sebashi

    Sebashi MDL Novice

    Feb 23, 2013
    24
    13
    0
    I've tried a lot of name, but here there must be another procedure for recovery ...