Insyde h20v1.2

Discussion in 'Windows 7' started by dukesdad, Dec 3, 2011.

  1. dukesdad

    dukesdad MDL Novice

    Jan 26, 2010
    Not sure where to post this, so here goes. Acer 8930g laptop with Insyde h2o bios v 1.2
    I use win7 ultimate, and did have it activated using Daz loader.
    I tried using Paragon partition master? I thinkit was called.
    It shut down to do its thing without windows running, so I left for work.
    Come back and the progress bar was where I left 8 hours earlier, so I hit the power button then restarted my comp.
    Comes up with a screen in the bios from paragon, asking what to boot from and the choice to use a floppy.
    I get into windows and it says in the corner this windows is not genuine.
    I try the DazLoader and it says installed successfully, choice to reboot.
    Comes back still not genuine.
    Uninstall, reboot, try again, still nothing.
    Download the Bios from Acer, try that.
    Still get the paragon screen at boot.
    I rearmed windows, and get 3days. Now 2.
    Tried Dazloader afew more times and tried the suggested fixes, Disable memory 4, Legacy etc.
    Tried the repair command prompt things to no avail.
    I think the paragon crap is keeping theLoader from working.
    Any ideas?
    Other than the Bios screen and the validation stuff, everything works fine.
  2. dukesdad

    dukesdad MDL Novice

    Jan 26, 2010
    Whoever this Josh Cell guy is, I owe him a beer.
    Found the MBR regenerator on this site, and worked like a charm.
    Fully activated again.
    Now if I could only learn to leave well enough alone.....