intermittent internet

Discussion in 'PC Hardware' started by Joe C, Sep 18, 2015.

  1. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,185
    1,168
    90
    I have an issue that I haven't seen before.
    I have an HP 110-210 pc, the internet cuts in and out at the clients home, I connected my laptop to their Comcast modem/router combo and it works fine, no interruptions. I brought it back to my bench and from here it does the same thing with my own modem and Netgear router (comcast isp), of course I've gone through all the settings and removed/reinstalled the Realtek PCIe FE on board NIC.
    Now here's the really weird thing.... I connect the router to my switch and to the pc and everything works fine, If I disconnect it from my switch and go straight from my router to the pc, the internet cuts on and off again????
    Whats up with that?
    Windows 10
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,438
    3,578
    120
    Like LatinMcG said. More than likely the onboard NIC.
    Can You disable it in the bios and plug a NIC into the machine?

    Let us know if that gets rid of the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Michaela Joy

    Michaela Joy MDL Crazy Lady

    Jul 26, 2012
    3,438
    3,578
    120
    @LatinMcG: Makes sense. Thanks for posting the image.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,185
    1,168
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,185
    1,168
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,185
    1,168
    90
    I still do not know why it worked with the switch connected but disabling the Energy Efficient Ethernet did put a stop to it installing and un-installing the bad realtek driver the our beloved M$ gave me
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...