Internet connection

Discussion in 'PC Hardware' started by Pipe Smoker, Nov 16, 2013.

  1. Pipe Smoker

    Pipe Smoker MDL Novice

    Jan 21, 2013
    46
    0
    0
    Yesterday I installed on an existing system, Windows 8.0 Pro 32bit - Windows 8.1 Pro 32bit. Internet worked without problems until I installed 8.1. I can normally go to Google, but when I try on another site, tells me that there is no connection, but in the right corner on icons I see a connection is available. In Google I can search everything, but as soon as I want to go on any page, says that the connection to the Internet is impossible to establish. Again, when I click on "Home Page" Google, everything is fine

    I had to restart PC, and normally I entered on Google without problem, but , other sites the same thing - Internet is impossible to establish .

    In Device Manager, I have reviewed all, everything is OK.

    Does anyone know where could be the problem? Thanks!

    P.S. I activate W8.1 with KMS_VL_ALL_6.
     
  2. bludgard

    bludgard MDL Member

    Jan 4, 2011
    210
    54
    10
    What browser is used and have you tried a different browser?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Pipe Smoker

    Pipe Smoker MDL Novice

    Jan 21, 2013
    46
    0
    0
    I used Firefox, other browsers are Opera and Chrome. Same thing on these other 2.
     
  4. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,837
    3,924
    180
    I had net connection issues after upgrading, had to refresh