Internet Explorer 8 flickers when in Aero? But not in Basic?

Discussion in 'Application Software' started by SkullKid2000, Feb 8, 2013.

  1. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    114
    9
    10
    #1 SkullKid2000, Feb 8, 2013
    Last edited: Feb 8, 2013
    So... to come straight to the point: I've been using Internet Explorer 8 (bundled with Windows 7) ever since 2009 without ANY issues whatsoever, until now... when it gets black across the toolbars and blacks out text... does anyone know why this happens only in Aero? And not Basic?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ian82

    ian82 MDL Expert

    Mar 7, 2012
    1,147
    302
    60
    use a real browser like Firefox or Chrome
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    114
    9
    10
    #3 SkullKid2000, Feb 8, 2013
    Last edited: Feb 8, 2013
    (OP)
    I do use Google Chrome, but Internet Explorer will always be my default web browser. About disabling Hardware Acceleration, how do I do that in Internet Explorer 8?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    114
    9
    10
    Problem solved! It was the NVIDIA GeForce graphics driver that messed up Internet Explorer. So I reverted back to the driver that shipped with my computer, and voliĆ”!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,373
    21,520
    340
    Such posts could be considered as spam, so stop it!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...