Internet not working in Windows 8.1 Preview. Please help!

Discussion in 'Windows 8' started by rk_bakshi, Jun 29, 2013.

  1. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0
    Hi

    I am not able to connect to internet in Windows 8.1 Preview. It's very frustrating.

    I connect to internet with my Nokia N8-00 in the Nokia suite in Win7 and Win8 RTM. Just connect N8 with usb data cable and hit 'connect now' in nokia suite and you're online.

    I also connect N8 wirelessly to PC. Run joikuspot on N8 and wifi hotspot shows in PC.

    In Windows 8.1 Preview x64 installed yesterday, hitting 'connect now' in Nokia suite immediately throws error "Could not connect to the internet". Heck, even joikuspot wifi hotspot does not show up in PC.

    What could be the problem. I even installed Windows 8.1 Preview x86 and ran into exactly same situation.

    Please help!

    Thanks.
     
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,161
    240
    you have the latest original driver for your wireless adapter installed ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,963
    19,870
    340
    Frustration can be one of the aliases of a BETA build :D.

    As this sounds like driver issue, this would need a reaction from Nokia. Most probably they will do that for the RTM, not the BETA.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0
    I have Belkin usb pendrive type wifi adapter. In Win7/Win8 RTM, wifi adapter is automatically installed and working with no problem.

    It autoinstalled in windows preview and working. Some of the hotspots around my house are showing up in wifi connections but not my N8.:(
     
  5. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,161
    240
    sorry but cannot give you a better answer as s1ave77 said above. It is a crappy beta as usual. wait for RTM and you're done
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0
    But Nokia suite is running fine. Joikuspot in N8 has started the hotspot. Seems some internet settings problem.
     
  7. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,762
    149
    60
    Try then to install Nokia suite in compatibility mode as I did with my CDMA modem and maybe this will be the solution.Or,verify Windows Firewall,maybe the program needs special permision....:eek:
     
  8. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0
    Sure will try. Thanks!
     
  9. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,762
    149
    60
    I'll waiting for an answer!
     
  10. MSMG

    MSMG MDL Developer

    Jul 15, 2011
    2,122
    4,810
    90
    Is anyone facing problem with windows 8.1, can't download any files through ie11
     
  11. bisdak4920

    bisdak4920 MDL Novice

    Jul 29, 2009
    36
    2
    0
    Try using DNS server from Google, it worked for me.
     
  12. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    I faced similar problem. I was using wifi broadband connection and suddenly it stopped working. it immediately throwed could not connect to internet error. I asked VG @ askvg about it and he told me to uninstall virtualbox which i was already using. I uninstalled virtualbox and my problem solved. It seems the network connection created by virtualbox interferes with our main internet connection.

    You can also try to uninstall Virtualbox.
     
  13. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0
    @free1975yuly:
    Tried compatibility mode. But no luck.:mad:

    But I am using my N8 phone to connect to internet. Donot understand how that will help ?

    @Windows Fan:
    I hav no Virtualbox installed. Just installed windows and nokia suite and trying to get online with N8 but stuck.

    I hav Installed both x64/x86 version of preview, but its hopeless with this net bug.
     
  14. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,762
    149
    60
    I don't now what to believe is like issue I had with 9369 build.I reverted back to W8....:(
     
  15. M0rriss0n

    M0rriss0n MDL Senior Member

    Sep 17, 2011
    318
    96
    10
    I thought you were on 9989, make up your mind.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. free1975yuly

    free1975yuly MDL Expert

    Aug 24, 2011
    1,762
    149
    60
    That comm was only a joke...:(
     
  17. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    I think now I understand your problem. Today I was trying to install Tata Photon + Internet which is a 3G USB drive Internet. It was working fine in Windows 7 and Windows 8 but when I installed it in Windows 8.1 and clicked on Connect button, I got a strange error like "Phonebook entry not found".

    When I investigated, I found that the wizard didnt create new connection for the device so I manually created a new dial-up connection and now its working.

    I think the same thing happened with you. Nokia PC Suite didnt create the required connection. You'll need o create a new connection manually.

    I think its a bug in Windows 8.1.
     
  18. rk_bakshi

    rk_bakshi MDL Novice

    Oct 8, 2009
    12
    0
    0


    My Net is working now! :D

    Gosh! It was pain reverting between different installed windows for Net. Lost all hopes.

    Thanks @Windows Fan: Yes you're absolutely right. Nokia PC Suite was not creating the required connection. Needed to be create manually. I created a new dial up connection in Network & Sharing Centre and entered *99# and bang, it created the connection right away with all default settings and connected to the Net!

    Also checked my correct tariff plan was being used. Incidently Nokia PC Suite 'Connect now' still shows error. It is not even connecting to the newly created dialup connection. You are right, it's bug!

    But thanks again @Windows Fan: for the great hint and to all others for helping me out. Truly delighted :worthy:
     
  19. Windows Fan

    Windows Fan MDL Senior Member

    Mar 6, 2012
    352
    210
    10
    ^^ No problem. Thanks goes to VG who helped me a lot in this issue. So it seems its definitely a bug in Windows 8.1. :)
     
  20. Superfly

    Superfly MDL Expert

    Jan 12, 2010
    1,132
    540
    60
    No it's not a preview bug.. the vendors needs to update their software.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...