iphone restore question/problem

Discussion in 'Mobile and Portable' started by KUYA_C, Nov 27, 2007.

  1. KUYA_C

    KUYA_C MDL Novice

    Nov 27, 2007
    2
    0
    0
    i tried to restore my iphone, usiing the steps on bypassing the updated firmware. and for some reason i can't seem to do it. i have downloaded the old 1.0.2 firmware and tried to follow the steps listed on this site. but when it comes time to select the file, i'm not sure which of the files to select. am i missing something??? i choose the iPhone1,1_1.0.2_1C28_Restore.ipsw. but it just opens all the folders in that file and i'm not sure which particular file to use to complete the restore can anyone help this apparently dumb iphone owner?? thanks in advance!!!!
     
  2. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,699
    4,505
    90
    What exactly did you do? Please describe further...

    And, I have to admit, I'm not experienced to unlocking iPhones. But why not just doing trial-&-error?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. KUYA_C

    KUYA_C MDL Novice

    Nov 27, 2007
    2
    0
    0
    i have followed steps 1-6 with no problem.

    these are the steps listed


    1-Turn off iPhone - Hold down the Sleep/Wake button for a few seconds until the red slider appears, then slide the red slider. Ignore this step if your iPhone is already off.


    2-Press and hold down the Home button for about 10 seconds until a yellow triangle with a text which says Please Connect to iTunes appears.




    3-Plug the iPhone into Mac or Windows PC. Release the button if you haven’t.


    4-Run and open iTunes if it’s not already opened yet.

    5-iTunes will prompt a message that says iTunes has detected an iPhone in recovery mode. Click OK.

    6-You will be taken to the iPhone pane. Hold down the Options key (in Mac) or Shift key (in Windows) and then click on Restore (note that when the button should be pressed until Restore is clicked).

    7-Step above will oepn up a window to allow you to select the firmware software file you would like to use to restore to iPhone. Browse through the folders (Located in ~/Library/iTunes/iPhone Software Updates in Mac OS machine), and select the old firmware file named as iPhone1,1_1.0.2_1C28_Restore.ipsw.

    8- Wait for the full restoration process to complete, and the iPhone will be restored to state based on firmware 1.0.2, rather than performing the default action to automatically updating the phone to the newer 1.1.1 when you restore using iTunes.

    when it comes to step 7, first off the file of the firmware i downloaded is on my desktop, as opposed to "~/Library/iTunes/iPhone Software Updates in Mac OS machine)"

    but regardless, when i select that folder of firmware, the folder opens into a few sub folders, from that point i'm not sure which file i must select in order to perform the restore.
    does this help explain my situation at all? please help! haha!

    is there a version of itunes i should be using specifically?
    anyone have any clue? thanks in advance
     
  4. HAIDERRAZA1

    HAIDERRAZA1 MDL Novice

    Mar 15, 2009
    1
    0
    0
    Hello there

    hi there ..

    i am sorry guys but i dun knw where to post as every topic have big footer of donnt ask help ... so i just decided to ask for help here .. guys i upgraded my iphone 3g from 2.2 to 2.2.1 and now phuuff its saying tht invalid sim card and stuff guys please help me am a fresher and dun knw abut the hacking cracking stuff much ..

    waiting for somebody's help ..

    thnsk haider
     
  5. reginakampher

    reginakampher MDL Addicted

    Apr 5, 2008
    678
    148
    30
    2.2.1 can not be unlocked via software (yellowsnow) as of yet.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. shoppingglad

    shoppingglad MDL Novice

    Jun 18, 2010
    7
    0
    0


    I also don't understand
     
  7. recompiler

    recompiler MDL Novice

    Oct 22, 2009
    23
    4
    0
    ThankX for the read....