Is it too late? Windows Loader Problems. please help

Discussion in 'Windows 7' started by Changsta, Oct 19, 2013.

  1. Changsta

    Changsta MDL Novice

    Oct 19, 2013
    5
    0
    0
    #1 Changsta, Oct 19, 2013
    Last edited: Oct 19, 2013
    Hello everyone, i think i may have screwed up my pc abit more than i understand how to fix. i ran a windows loader to activate windows 7.

    now im stuck in grub4dos with a redscreen. no matter what option i select it says error 15: file not found

    i saw a post on here about putting in the windows cd and repairing system. when i try to repair it says This version of system recovery option is not compatible with the version of windows you are trying to repair...

    although its the same one i used to install the system with.

    ive tried downloading another copy of windows 7
    'Windows 7 Ultimate SP1 x64 en-US Pre-Activated Sep2013"

    i have noidea what i can do now. i was going to install another copy of it on a seperate drive in order to get my files off of it.

    but all my hdds say "Windows cannot be installed to this disk, the selected disk has an MBR partition table. On EFI systems, windows can only be installed to GPT disks.


    if i could get this system back up and running it would be great without loosing my files

    thanks for your time

    i have tried "bootsect.exe /nt60 SYS /force" and it says "this tool can only be run on systems booted using a PC/AT BIOS. This system wasbooted using EFI or some other firmware types
     
  2. iBen95111

    iBen95111 MDL Junior Member

    Jun 12, 2010
    53
    34
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    bios is set to Secureboot aka EFI
    disable it and delete partititon. then reinstall win.
    then use daz loader.
     
  4. empireum

    empireum MDL Junior Member

    Oct 25, 2013
    95
    15
    0
    Reinstall Windows, then use Daz Loader again.
     
  5. eydee

    eydee Guest

    I don't think the daz loader is worth going legacy (bios) if your system supports uefi. Just install windows professional and activate it with MTK. You will have autokms on your system because of office, won't you? It can activate both and you can keep your boot configuration intact.
     
  6. udit318

    udit318 MDL Novice

    Oct 29, 2013
    1
    0
    0
    window seven is very slow and very slow processing its too late open window pls everybody used window xp or window 8
     
  7. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
  8. dailyinsanity

    dailyinsanity MDL Junior Member

    Aug 17, 2012
    71
    6
    0
    Dude what the hell. For one use correct grammar. Two, you probably use Windows Vista. Windows XP is good but outdated, Windows 7 is Microsoft's Most Prized Possession at the moment. A lot of people are exercising their downgrade rights for Windows 8 and 8.1.
     
  9. dailyinsanity

    dailyinsanity MDL Junior Member

    Aug 17, 2012
    71
    6
    0
    @Changsta Try using a Microsoft Image of Windows 7.