Is there a way to add folders to "Homegroup"?

Discussion in 'Windows 7' started by jetjock, Mar 24, 2011.

  1. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    How can I add folders to a Homegroup that are not listed under the default "Share libraries and printers". I would like to be able to share folders from my C: drive between computers in my Homegroup, but can't figure out how to add them so they show under the Homegroup.
     
  2. troels

    troels MDL Member

    May 20, 2007
    169
    30
    10
    You can add a new library - and ad a folder to any library. So what more would you need? Anyway, when you add a folder, remember to share it also - a little tricky.
     
  3. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Thanks, but I am able to share folders already using the method you described. My problem is with one computer requesting a user name and password that doesn't exist. It will share over the Homegroup though without a password and thus I need to add these folders into the Homegroup so I can share them.
     
  4. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    If it's "tricky", would you be kind enough to provide some details to help me through it? If not, thanks anyway. Maybe I can figure it out.
     
  5. jetjock

    jetjock MDL Senior Member

    Mar 6, 2010
    279
    15
    10
    Thanks for the info. All the settings are correct on all PCs. I know this because as of right this moment I am able to access the notebook files from the desktop with no problem. As we've stated in my other post that you answered, the problem is the notebook intermittantly asking for a password that doesn't exist to access it's files. Rebooting the "Loader" activated PCs will solve the problem most of the time, but it keeps coming back after an indeterminate amount of time. This is more a pain in the butt than a real problem, but I was hoping someone here might have seen it before and have a fix. I guess the easiest fix is just to add folders to a Library and share from there.
     
  6. fellfrosch

    fellfrosch MDL Novice

    Apr 6, 2011
    1
    0
    0
    the answer is simpler than everyone is making it out to be.

    simply right click the folder you want to add to your homegroup in explorer, and select "share with", followed by "homegroup (read/write)". in the background another window pops up and starts changing the settings for the files. That folder will now show up in the homegroup as whatever it is named.

    IF you click share with and there is no "homegroup" option, you need to turn on the sharing wizard. to do this, open explorer, click on tools in the menu bar, then folder options. select the view tab and scroll to the bottom of the checklist. and make sure "use sharing wizard (recommended)" is checked. click ok, then select the folder you want to share and repeat above method.