Issues with folder view settings

Discussion in 'Windows XP / Older OS' started by Funman, Nov 30, 2007.

  1. Funman

    Funman MDL Novice

    Nov 30, 2007
    #1 Funman, Nov 30, 2007
    Last edited: Nov 30, 2007
    Ok....i've had this issue for a while now and it's frustrating the h@#* out of me!

    In XP, I follow the process as outlined below:

    1. Click "Start".
    2. Open "My Computer".
    3. Select the "Tools" menu and click "Folder Options".
    4. Select the "View" Tab.
    5. Uncheck the "Hide extensions for known file types" option.
    6. Uncheck the "Hide protected operating system files (Recommended)" option.
    7. Click "Yes" to confirm.
    8. Click "Apply"
    9. Click "Apply to All Folders"
    10. Click "OK".

    So you'ld expect that to actually work eh? Nope!! My protected files are still not visible and nor are my extensions for known file types!! :mad:

    When I go back to the view settings, the two options mentioned in steps 5 and 6 (above), are checked again!!!???:confused:

    Ideas anyone?