iTines Installation problem on Vista x32

Discussion in 'Application Software' started by displacednaija, Feb 4, 2009.

  1. displacednaija

    displacednaija MDL Novice

    Feb 4, 2009
    In a nutshell after attempting for the upteenth time to instal this program to get my Ipod running I feell completely helpless.

    Basically, I get a message saying IPOD service could not start. Check to make sure you have sufficient permissions. Then there are 2 options a) Retry(Or don't bother) and b) Cancel(Only sane option which aborts the installation). When I go into the services tab of Task Manager to start the service I get an access denied error message. When I click the the services button to replicate services.mnc I get a message saying file does not exist when I try to start service from there. Also there is a file path reading C:\Program Files\Ipod\bin\Ipod Services.exe but no folder or file when I navigate to the Program files folder. I have tried to do this as an admin and to do it through another admin account on the same computer.

    I have come to the conclusion that this might be a conflict issue in Vista. I have read about UAC and understand there are registry hacks. Has anyone tried any of these. There seems to be a few peoplewho have encountered Vista permissions problems trying to download software. Any help would be highly appreciated. Please no links to what UAC is about. I need to shut it down temporarily if possible without any risk to my other installations.
  2. HMonk

    HMonk MDL Addicted

    Nov 3, 2008

    If you wish to follow your line of reasoning, it's "services.msc" not services.mnc.

    Perhaps yours is just a typo?

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. techy

    techy MDL Novice

    Mar 10, 2009
    reinstall the drivers
    unpack the iTunes installer
    run AppleMobileDeviceSupport.msi


    it should work


    go into Device Manager
    right click on Apple iPod
    hit Update Driver
    Don't connect to Windows Update
    Manually choose the driver to install
    Choose the driver from a list