it's been a while

Discussion in 'Windows 7' started by mrdogbird, Aug 6, 2017.

  1. mrdogbird

    mrdogbird MDL Novice

    Apr 26, 2016
    6
    1
    0
    it's been few years since i installed last windows, so i forgot some things, precisely how to activate windows.
    just installed win 7 ultimate 64 bit, automatic update installed some updates, still no SP1.

    back in the day i did it with daz loader, i think it was 2.2 but i can't seem to find it.
    what happen with it.
     
  2. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    592
    837
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mrdogbird

    mrdogbird MDL Novice

    Apr 26, 2016
    6
    1
    0
    thank you,
    now i have problem with downloading daz loader, the links dont work.
     
  4. Nucleus

    Nucleus MDL Guru

    Aug 4, 2009
    2,874
    2,924
    90
    Mirror link in LostED's sig.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mrdogbird

    mrdogbird MDL Novice

    Apr 26, 2016
    6
    1
    0
    i'm afraid Mr. lostED doesn't have any links in his sig:eek:
     
  6. mrdogbird

    mrdogbird MDL Novice

    Apr 26, 2016
    6
    1
    0
    thank you very much
     
  7. CaptainKirk1966

    CaptainKirk1966 Former MDL Guru

    Oct 31, 2009
    1,918
    914
    60
    No light bulb for you?
     
  8. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,471
    1,340
    90
    #9 Joe C, Aug 8, 2017
    Last edited: Aug 8, 2017
    lostED link::Lighten: ← click

    Maybe mrdogbird will figure it out
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. mrdogbird

    mrdogbird MDL Novice

    Apr 26, 2016
    6
    1
    0
    oh the light bulb.
    how sneaky!