keyboard layout turned itself from french azerty to u.s. english

Discussion in 'Windows 8' started by potjevleesch, Oct 26, 2012.

  1. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    hi
    Just did the dive today by upgrading from w7 home to w8 pro all went fine till I rebooted... The overall ui and progs are french except the keyboard layout that changed itself to english.
    the problem is the keyboard param charm down right corner is greyed out ...
    pls help
     
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,161
    240
    Go to system properties / Region
    There you should be able to adjust your settings
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    thqnk you in region settings the param are set to french... in the right charm panel, settings, the keyboard icon is greyed out and says english US keyboard, I a; stuck.
     
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,161
    240
    #4 PaulDesmond, Oct 26, 2012
    Last edited: Oct 26, 2012
    Did you copy the setting within the 3rd tab in the region adjustments. I only have it in German so I cannot tell you the US or French expressions as originally layed out Screenshot (2).jpg
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...