LAN no longer connects, VPN does!

Discussion in 'Windows 7' started by ThomasMann, Feb 7, 2020.

  1. ThomasMann

    ThomasMann MDL Expert

    Dec 31, 2015
    1,394
    241
    60
    #1 ThomasMann, Feb 7, 2020
    Last edited: Feb 7, 2020
  2. River25

    River25 MDL Novice

    Mar 10, 2018
    12
    5
    0
    I don't know about you, but I was running into a similiar problem like yours yesterday.
    My VPN is Windscribe, and that VPN have an firewall function. So I disabled that firewall function.. Then it works again like normal.
     
  3. ThomasMann

    ThomasMann MDL Expert

    Dec 31, 2015
    1,394
    241
    60
    I think you may have misunderstood my problem. The VPN always worked, the normal LAN connection did not.
    These settings could be reset to "normal" on cmd.
    Now the problem is the Lan connection at computer start-up, which will take about 2 minutes to work, which can be watched in taskbar and the blue circle.
    I un- and re-installed the driver already...
     
  4. hamdoullah

    hamdoullah MDL Junior Member

    Oct 27, 2019
    78
    33
    0
    did you set the VPN to start automatically at start up ? this may cause the 2 min late of your LAN connection before it can be functional.
    so make sure to disable the VPN at start up and see if the problem was resolved after that.
     
  5. ThomasMann

    ThomasMann MDL Expert

    Dec 31, 2015
    1,394
    241
    60
    Did you read the #1 post? No...
     
  6. LittlePro

    LittlePro MDL Member

    Jan 19, 2017
    216
    41
    10
    #6 LittlePro, Feb 11, 2020 at 17:25
    Last edited: Feb 11, 2020 at 17:32
    Taking long time at Startup but once everything is stabled & fully functional, it does all well till the restart, isn't it ? Yes ?

    Then there are probably so many things loading on the startup!

    Just try to boot into Safe Mode With Networking & see what happens ?

    Other thing to try is disabling VPN at startup ( hamdoullah )

    Thanks. ...
     
  7. ThomasMann

    ThomasMann MDL Expert

    Dec 31, 2015
    1,394
    241
    60
    #7 ThomasMann, Feb 11, 2020 at 20:44
    Last edited: Feb 11, 2020 at 22:21
    (OP)
    How often dó I have to write this... Lan does not connect when tried without the VPN.....
    If I start the VPN after 20 seconds after starting the computer, VPN will connect! LAN will not, until much later!
     
  8. LittlePro

    LittlePro MDL Member

    Jan 19, 2017
    216
    41
    10
    #8 LittlePro, Feb 12, 2020 at 05:37
    Last edited: Feb 12, 2020 at 05:47
    1. Boot into Safe Mode With Networking & try to connect to LAN.

    2. What are the ways you can connect to internet ? Wireless and / or Ethernet ? ( There is a possibility that VPN actually using other means, for eg. Wireless, & the problem is with Ethernet! )

    Thanks. ...