languages & date formatting for web content win 8.1 ?

Discussion in 'Windows 8' started by testooo, Aug 3, 2014.

  1. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0
    well I believe this due to privacy update or sort of, if MS consider this a breach of privacy, so why the option is still there ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    #4 PaulDesmond, Aug 3, 2014
    Last edited: Aug 3, 2014
    since I give a s**t on privacy and all machines I use in public behave like I described, I assume a bug somewhere in all installations. These differ from enterprise x64 to x86 to pro 64 and 86. Even a brand new Surface2 pro behaves like this. There must be a sync signal that changes my damned time format to where it should not be. Honestly I can live with it but I know ppl who might ask me upon this and I might have no answer

    edit: I'm running the so called "talking desktop clock" which is in English language only. Perhaps this device manipulates them two machines where it is installed on and distributes Bs over my net
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0
    yes but I don't have a problem with date and time format locally only when I view a webpage on both Chrome or IE I get always US date format, I don't know if this related to your case for both time and date ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    have no appropriate idea for your problem but you can search for similar things which I described above. perhaps a small program interferes with your browsers in any way like an addon or plug in
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0

    thanks paul but I am curious if anyone else has found a solution without a software ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. kbman

    kbman MDL Novice

    Dec 24, 2012
    44
    11
    0
    for chrome
    go to settings. then show advanced settings. go to language and input setting. add English UK use as default and that should be it.
     
  9. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0
    yes I've already done that and I have English UK the only lang at the top, also my pc set to UK only, but still nothing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. testooo

    testooo MDL Novice

    Oct 22, 2013
    47
    1
    0
    Just to update you guys on this matter... the issue has been fixed in the latest MS update ... now the date format is showing in the native settings.

    cheers
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...