Laptop Locked to Vista

Discussion in 'Windows Vista' started by colc, Sep 24, 2009.

  1. colc

    colc MDL Novice

    Aug 18, 2008
    25
    1
    0
    Has anyone ever come across a laptop that will only install the original OS,being Vista Home.Recently I was checking a Acer 6530 Aspire LTop and the owner wanted to downgrade to XP as Vista was corrupted.
    I removed the HDD and checked with USB on desktop to salvage music files and there was about 10 FOUND folders meaning the hard drive had some sort of sector problems.I refitted the hard drive & proceeded to install XP - after loading setup files - no disk found appeared.I rebooted to check bios to change hdd setting to IDE, happened to check security & it had "Hard Drive Password Frozen".Replaced with new HDD - same thing. Installed Vista on new HDD no problems - checked Bios setting & Hard drive password CLEAR.Used first hard drive on another laptop(Toshiba) - Installed XP OK.Even updated bios but the lappy will not install XP OS only Vista. Any Ideas? as a google search (found this model had been downgraded ) but no info on this weird problem.
     
  2. doc

    doc MDL Novice

    Aug 12, 2009
    25
    3
    0
    Downgrading Vista -> XP

    Do not forget that de original windows xp installation CD's do not support SATA hdd. Therefore you have to alter the windows xp installation CD so it can "see" sata hdd.

    I used xplite to slipstream/alter my original windows xp cd.

    Good luck.
     
  3. colc

    colc MDL Novice

    Aug 18, 2008
    25
    1
    0
    #3 colc, Sep 24, 2009
    Last edited: Sep 24, 2009
    (OP)
    my XP dvd has driverpacks integrated and i've never had a problem installing to a machine with Sata Hdd till now.I've even used F6 with AMD IHCI on usb floppy - install asks to select X86 but after initial loading - "no drive found!"
    Go back to bios / Security "HDD Password is Frozen"
    Remove XP install disk then load Vista Home Premium - Restart - F2 to enter bios " HDD Password is Clear"
    Checked main settings in bios and HDD was set to IDE - changed to AHCI and used F6 during set - Drive 2 partitions found - Will now intergrate these AMD drivers into my driverpacks.This hdd password frozen threw me off track! :eek: