Laptop MSI GT780R won't even boot into BIOS???

Discussion in 'Windows 7' started by SkullKid2000, Apr 8, 2014.

  1. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    104
    9
    10
    So... I admit I messed around with XP/7, but it should at least be able to boot into the bios? But it won't??? I have been through a lot of scenarios, but never ever one like this. What I have tested:

    • Unplugged the battery, power supply etc. and started, but no hopes...
    • Inserted the Windows 7 Home Premium disc I got with the laptop
    • Pressed F12 won't bring up the boot menu, neither does Delete bring up the bios
    • Unplugged the harddrives, no change...

    I'm lost... I purchased this laptop in September of 2011, but now, after 3 years, it seems like it's time to scrap this old-timer... :( I REALLY don't want to buy a new one (fear of Windows 8/8.1).

    Desperate for help from any computer geek GREATLY appreciated!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    104
    9
    10
    BUMP

    So, now after assembling my laptop back together, the fan goes a little more than usual, I guess, and all I get is a BLACK screen? And then (sometimes) shuts down automatically?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    that happens randomly here from year to year a laptop will just blink and take a stink. Don't fear windows 8.x, they still sell win7 systems, heck if you order online you can request win7 on some of them. Just did that with an office system, they installed 7 and sent an 8 disk since 8 key is in the bios. two for one? lol
     
  4. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    104
    9
    10
    I see. Well this laptop came with Windows 7 Home Premium 64-bit Service Pack 1 pre-installed. So I guess its a Windows 7 key in the bios. But anyhow, it shuts down automatically now, and it's not even warm at all around the fan blow...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    104
    9
    10
    I got visual! It was something with some square-shaped chip, that was not properly into place. Must've been the graphics card then. But now one step in the right direction! Next step: Get into the BIOS! Which currently does NOT work...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,781
    10
    u say the fan blows as hell, does caps and num-lock blink for like three times??? :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    I have one sitting here that does that bjorn lol
     
  8. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,781
    10
    yea, that might be the RAM that has gone to hell. :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    actually it blinks once. pauses and blinks once and pauses. CPU! lol :D
     
  10. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,781
    10
    u said three times. :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,795
    6,762
    270
    one sitting here that blinks!! haha
     
  12. BJ0RN

    BJ0RN MDL HTTP-uploader

    Dec 6, 2013
    335
    21,781
    10
    yeye, your prob, not mine. ;D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...