Laptop won't start BIOS (mostly)

Discussion in 'Windows 7' started by BenDarrenBach, May 24, 2019.

  1. BenDarrenBach

    BenDarrenBach MDL Novice

    Mar 23, 2014
    36
    9
    0
    Not really a W7 problem, this is an IBM Thinkpad Edge E530 i5 2.5Ghz, 8Gb RAM, 500Gb HDD...it fails to load the BIOS. There are no errors or beeps, it spins-up and nothing on the screen, press again-turns-off the drive...try one or two more times and it will boot BIOS and load W7 and run continually. If in sleep-mode it will always wake...as long as it doesn't have to cold boot. The battery is good, it won't cold boot on battery alone or adapter alone.
    Any thoughts, I've tried memory and HDD swap, and tested same.
    Thanks!
    Ben
     
  2. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    3,175
    1,837
    120
    When it does boot up, is this laptop keeping the correct time and date?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. BenDarrenBach

    BenDarrenBach MDL Novice

    Mar 23, 2014
    36
    9
    0
    Yep, it does! Thanks though! It seems like a power issue?! It is a non-OEM charger/adapter, but it still has the same start-up on a fully-charged battery without the charger?
     
  4. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    3,175
    1,837
    120
    #4 Joe C, May 25, 2019
    Last edited: May 25, 2019
    Could or may also be sticky keys, people are known to spill stuff onto laptop keyboards, can cause strange operation
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,696
    1,394
    90
    try to update the bios when the device boots correctly
     
  6. BenDarrenBach

    BenDarrenBach MDL Novice

    Mar 23, 2014
    36
    9
    0
    #6 BenDarrenBach, May 25, 2019
    Last edited: May 25, 2019
    (OP)
    It seems like a power issue, as Joe C eluded to...one of those, salvage what you can, and ashcan it!