latest Windows leak dont install - what can I do

Discussion in 'Windows 10' started by hanschke, Dec 18, 2014.

  1. hanschke

    hanschke MDL Senior Member

    Jan 8, 2008
    415
    32
    10
    #1 hanschke, Dec 18, 2014
    Last edited: Dec 18, 2014
    I know the threat with 50 pages but no help and no one can tell me why i cannot do an update. why :mad:

    always 21% and thats it :(
     
  2. f.a.

    f.a. MDL Novice

    Dec 18, 2014
    28
    15
    0
    You should be more specific.
     
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,673
    270
    last I understood, the latest leak will only install with EFI no normal bios. Whether that was for virtual machines or all machines, I am not entirely sure.
     
  4. f.a.

    f.a. MDL Novice

    Dec 18, 2014
    28
    15
    0
    9901 installs ok on BIOS systems. At least if you run setup from windows.
     
  5. maddog0266

    maddog0266 MDL Expert

    Apr 26, 2011
    1,115
    135
    60
    No it installs just find with normal BIOS you don't need EFI
     
  6. WildByDesign

    WildByDesign MDL Addicted

    Sep 8, 2013
    670
    321
    30
    Mine is clean install, regular BIOS as well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. SkOrPn

    SkOrPn MDL Senior Member

    Sep 8, 2012
    300
    30
    10
    I done it twice now. I used a HyperX 8GB flash drive and the Windows7-USB-DVD-Download-Tool and wrote the 9901 ISO to the flash drive. From the moment I turned on the PC to the moment I was at the freshly installed desktop it took EXACTLY 10 minutes on the dot. I was in shock, so I stopped the timer at 10:06:05 LOL, is that just coincidence or is that their way of trying to make everything in tenths now?

    Windows version 10
    Kernel version 10
    Time to install 10 minutes... :unsure:

    My system is a 6 year old X58 BIOS based system with 12GB ram and a 6-core Xeon. Installed to a freshly cleaned Samsung 840 Pro, from the USB 2.0 port. 10 minutes exactly on the dot including waiting for the email code. The second install did not offer me my normal PC, so I was forced to select my last VMware install as the machine. Not sure how to change that back to the normal name I use for this machine...
     
  8. didithu

    didithu MDL Novice

    May 17, 2010
    42
    4
    0
    U r not alone. I'd tried several times either upgrade or fresh install, the results were exactly the same. It stopped rite @21%:mad:
     
  9. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,199
    595
    60
    Sort of like on every Forum where he ask the same exact question, he never answers with the correct
    what type of Install is he doing,
    Clean or VM or over v9888.
    and if he is Bios or UEFI,
    so much for sticking around for any help.... or giving any help for those who might be helpful.