Lenov y580 bios fail

Discussion in 'BIOS Mods' started by horcsab, Jan 10, 2016.

  1. horcsab

    horcsab MDL Novice

    Jan 10, 2016
    1
    0
    0
    #1 horcsab, Jan 10, 2016
    Last edited: Jan 10, 2016
    Please, help me!



    I have a Lenovo Y580 laptop. I updated (modified) the BIOS by right of described here.

    I have a backup about BIOS that I made with "fpt" program when my computer worked fine (it is about 4 Mb sized).

    I tried to restore the original BIOS but it was a failure.

    The laptop started with button Fn+B (the screen was dark), it beeped for 2 minutes than the fan rotated in maximum speed 2 hours long.

    Than I shut down my laptop. After this I tried to switch on but it didn't start.

    At the moment it doesn't respond to the Fn+B+POWER ON either. The fan doesn't rotate either, it doesn't show any sign of life.
    I downloaded the BIOS from the official website of Lenovo to my laptop, after the modified BIOS didn't work.

    I copied the QIWY3207.ROM file (6422528byte) to a 1Gb (FAT) pendrive. I uploaded this file from this pendrive that I plugged in the USB port of the right side of my laptop.



    I made this upload with buttons Fn+B+POWER ON.


    How can I reload the old (original) BIOS?

    I have the SPI EEPROM programmer, so if it needs to desolder and to program it's not a problem for me. I only need to know how I upload the BIOS file into the 2 qty (W25Q32 ├ęs W25Q16) EEPROM. I think of the partition of memory area.



    Thank's!