Lenovo 3000 Y300 9449

Discussion in 'BIOS Mods' started by spiderman_pink, Nov 17, 2011.

  1. spiderman_pink

    spiderman_pink MDL Member

    Jul 1, 2009
    137
    4
    10
    ok i've come to wall try to get slic 2.1 to this machine.

    what i have here is a Lenovo 3000 Y300 9449. it has vista installed, and slic 2.0 in the bios.

    no official bios updates available from lenovo, but i managed to use phoenix secure winphlash to create a bios backup. tried modding it with the phoenix mod tool was a success i think, but i can't get it to flash. seems like its locked or something, perhaps something similar to http://forums.mydigitallife.net/archive/index.php/t-5180.html

    i've tried the marker tool + this .bin file http://forums.mydigitallife.net/thr...Bioses-especially-Thinkpad.?p=90338#post90338 but received a merge buffer not enough error. then i got to know that's the full slic table (?). so i used this marker instead http://forums.mydigitallife.net/threads/5180-Slic-for-Lenovo-3000-G400!?p=96204&viewfull=1#post96204

    same result, fail :(

    here are the tools and files that i've used. tested all of them, none which works. have a look though, might find something useful related to my case. http://www.mediafire.com/?61n3vca5l82a3

    i dread using software loaders, and if possible would like to avoid it. i can hold on to the machine for testing till next week, willing to try any other methods possible. do help. please. like really please :worthy:
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,938
    10,477
    340
    Phoenix BIOSes which are backuped cannot be re-flashed. Therefore you need additional (platform) data that are only provided by the OEM when releasing a BIOS update, I am sorry.
    You need at least one update that has been released by the OEM for your particular notebook.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...