Lenovo TP-62 activation question?

Discussion in 'Windows Vista' started by KENTOY, Mar 20, 2009.

  1. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0

    Attached Files:

  2. oho77

    oho77 MDL Junior Member

    Mar 8, 2009
    50
    2
    0
    The iso file needs to be burned into a cd. From your attachment i find that your slic is lack of the "marker" part.
     
  3. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    Hi Oho77,

    That's the thing, even if i burned the image to a cd i couldn't extract the bios...
    the process is automated -meaning it will begin flashing the bios without any interruption once you boot from it (i couldn't backup the bios) or just by peeking inside the burned disk its still hidden or something.

    So my bios is missing a marker...

    Anyways thanks.
     
  4. crypto

    crypto MDL Member

    Nov 3, 2008
    114
    363
    10
    UltraISO plays dumb and doesn't show you the boot files.
    You need ISOBuster for that. Then you will be able to extract these boot files:

    - BootImage.img
    - BootCatalog.cat

    We are only interested in the floppy image file "BootImage.img".
    Once extracted, you can now open it with UltraISO, since it supports floppy images. :D
    Inside, you'll find your BIOS file: "62ETC1WW.IMC".
     
  5. oho77

    oho77 MDL Junior Member

    Mar 8, 2009
    50
    2
    0
    thank you.i don't know there is isobuster.LENOVO offical website has offered a tool to add the marker,but i find there is not a tool for LENOVO 3000 V100.

    if anyone can find a full slic.

    i can dump the marker and change that tool to lenovo 3000 v100's.
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    #7 Yen, Apr 9, 2009
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    Quite easy:

    Look at your complete model number:
    e.g.
    LENOVO 3000 V100 (0763-5FA)

    5FX. X is variable in that case A, you see this model comes with XP Home Pre-installed, which means you need a bios mod to activate Vista.......
    All 0763-5Fx models do.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    #9 Yen, Apr 10, 2009
    Last edited by a moderator: May 23, 2017

    Yes, your bios is lack of the second TP-62 marker part. Since I don't have it I need to replace the entire SLIC to TP-68.

    To open bios you have to extract the iso with isobuster, then to extract the image with winimage. Then open the file 62ETC1WW.IMC with hexeditor and cut the first 100000h bytes and save it to a new file.rom.

    This file you can open with PBE. But don't use PBE to rebuild bios.
    You have to do a manually mod, it's the safest way.

    Do you want a mod?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. ultraber

    ultraber MDL Novice

    Apr 11, 2009
    3
    0
    0
    Product activation procedures and Microsoft’s privacy policy will be ...
    EasyServ customers may be asked certain diagnostic questions before a courier is
    sent. ... Lenovo ThinkPad X Series notebooks require the UltraBase Media slice
    to use .... 62. Lease Information: Financing offerings are provided through IBM
     
  10. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    Hi yen,

    Certainly would love to have it modded by you. :)

    thanks alot!
     
  11. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    Hi Yen,

    Flashed my bios and clean installed using vista sp1 msdn (ultimate)....it worked beautifully!:D

    thanks man, your the GREATEST.


    Will pay forward your deed to someone else... :)
     
  13. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,541
    340
    Great! Enjoy your mod!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. billc888

    billc888 MDL Novice

    Nov 24, 2009
    2
    0
    0
    Lenovo 3000 v100

    Yen
    Can you repost 62etc1ww.img with slic 2.1?
    Thanks.
     
  15. KENTOY

    KENTOY MDL Novice

    Aug 28, 2007
    29
    1
    0
    #17 KENTOY, Nov 26, 2009
    Last edited by a moderator: Apr 29, 2017
    (OP)
    Hi,

    Yens mod on this bios is found here

    regards.
    :)
     
  16. billc888

    billc888 MDL Novice

    Nov 24, 2009
    2
    0
    0
    Thanks for the link.
     
  17. scumulta

    scumulta MDL Novice

    Dec 18, 2009
    1
    0
    0
    I accept with information:XP Home Pre-installed:
    0763-25x, 26x, 33x, 34x, 36x, 38x, 59x, 62x, 64x, 65x, 66x, 68x, 69x, 77x, 82x, 83x, 85x, 86x, 93x, 99x, A2x, A4x, A5x, A8x, B7x, C2x, C5x, C6x, C7x, C9x, D9x, E3x, E4x, E6x, E7x, E9x, G7x, G9x, J8x, J9x, 2Cx, 2Ex, 2Gx, 2Px, 2Qx, 2Sx, 3Ax, 3Cx, 3Ex, 3Gx, 4Bx, 4Dx, 4Gx, 5Fx, 5Hx, 6Bx, 6Cx, 6Ex, 6Fx, 6Hx, 7Bx, 7Gx, 8Bx, 8Dx
    XP Professional (32 bit) Pre-installed:
    0763-22x, 23x, 27x, 29x, 43x, 44x, 46x, 49x, 84x, 88x, 89x, A3x, A6x, B3x, C4x, D5x, E5x, E8x, F3x, G2x, J3x, J5x, J7x, 2Dx, 2Fx, 2Hx, 2Rx, 3Dx, 3Fx, 3Hx, 4Ax, 4Cx, 4Ex, 4Fx, 4Hx, 5Ax, 5Bx, 5Cx, 5Dx, 5Ex, 5Gx, 5Jx, 6Ax, 7Ax, 7Cx, 7Dx, 7Ex, 7Fx, 8Ax, 8Cx, 8Ex
    Windows Vista Home Basic (32 bit) Pre-installed:
    0763-2Xx, 3Lx, 4Sx, 4Tx, 4Ux, 4Xx, 4Yx, 5Kx, 5Px, 5Sx, 5Tx
    0764-22x, 44x, 48x, 4Cx, 4Fx, 4Hx, 4Jx, 4Lx, 4Px, 4Ux
    Windows Vista Home Premium (32 bit) Pre-installed:
    0763-2Lx, 3Nx, 4Jx, 4Nx, 4Vx, 4Zx, 5Wx, 5Xx, 5Zz
    0764-24x, 2Ax, 2Bx, 43x, 46x, 49x, 4Dx, 4Rx
     
  18. jamial

    jamial MDL Novice

    Jul 3, 2010
    3
    0
    0
    testing for window_s 7

    Yen or KENTOY please
    Can you repost 62etc1ww.img with slic 2.1?
    .

    link does not work

    Thanks.

    P:D : testing for window_s 7