Links does not work!!

Discussion in 'Windows 7' started by chris00, Apr 8, 2011.

  1. chris00

    chris00 MDL Novice

    Aug 24, 2010
    15
    3
    0
    hi Friends/Masters.

    i don't know if it is the correct section, i am sorry if i am wrong here......
    My PC is running with Win 7 and now i have noticed when i am intending to open a linl with clicking on it ( from my E-mail for example), i am getting a window with "This operation has been cancelled due to restrictions in effect on this computer. PLease contact your system administrator". it was ok before one week. i am the only Person who has an account with this PC. what can be the prob,?? thanking you all in advance.......Chris.
     
  2. BobSheep

    BobSheep MDL Guru

    Apr 19, 2010
    2,326
    1,358
    90
    Did you recently uninstall Firefox or Chrome?
     
  3. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    This is also a "feature" in Outlook. Wishing you well in retrospect.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. UVAIS

    UVAIS MDL Expert

    Mar 17, 2011
    1,333
    1,886
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. chris00

    chris00 MDL Novice

    Aug 24, 2010
    15
    3
    0
    #5 chris00, Apr 8, 2011
    Last edited: Apr 8, 2011
    (OP)
    QUOTE=BobSheep;411351]Did you recently uninstall Firefox or Chrome?[/QUOTE]

    thank you for the replys.
    @BobSheep,
    yes, chrome.
    @ UVAIS,
    those steps didn't helped me...o_O
     
  6. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Falador

    Falador MDL Novice

    Dec 8, 2010
    15
    0
    0
    Click Start, type "regedit" (w/o the quotes) in the search bar and press enter.

    In the registry editor, navigate to HKEY_CURRENT_USER\Software\Classes

    In the Classes key, click the .htm subkey and then look at the right side of the screen. You should see the following:

    (Default) REG_SZ ChromeHTML

    Double click on (Default) and change the value to "htmlfile" (again, w/o the quotes)

    Do the same for the .html and .shtml subkeys.

    Restart your computer, check if the problem has been resolved and post status :)
     
  8. chris00

    chris00 MDL Novice

    Aug 24, 2010
    15
    3
    0
    Thank you verymuch, solved it now and links working now. Thanks again.......Chris.