Loosing office activation after sleep, and after restart it's activated again

Discussion in 'Microsoft Office' started by liam2, Apr 25, 2018.

  1. liam2

    liam2 MDL Junior Member

    Jun 23, 2009
    57
    17
    0
    Hi, something very strange is happening in my computer:

    Every time I suspend or hibernate the computer I loose Office 2010 MAK activation. Office says there's been hardware changes. But if I restart the computer the activated state comes back.

    Anybody has a clue of what is happening? Thanks!!
     
  2. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,549
    662
    60
    See if there's a new bios for your system. Could be a bug in the sleep mode...
     
  3. liam2

    liam2 MDL Junior Member

    Jun 23, 2009
    57
    17
    0
    Thanks for your answer!!!
    This is an old computer and there is no BIOS updates.
    I think this began to happend when I shrinked the partition to add an extra partition at the en d of the disk.
    But I wonder what hardware change can detect office after sleep?????
     
  4. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,549
    662
    60
    What if you change it from sleep to hibernate? Are there any sleep options in the bios?
     
  5. liam2

    liam2 MDL Junior Member

    Jun 23, 2009
    57
    17
    0
    There is no sleep options in my bios. This is an HP laptop.
    It's the same: after suspend (S3) or hibernation (S4), activation is lost.
    After restart or power off (S5) activation comes back.
     
  6. ege914

    ege914 MDL Member

    Jun 29, 2015
    175
    36
    10
    format and reinstall? is it that hard
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. erpsterm35

    erpsterm35 MDL Senior Member

    May 27, 2013
    293
    94
    10
    what kind of HP laptop? run either msinfo32.exe or dxdiag.exe to gather name & model # of the HP laptop.