M2A-VM modded Bios wont flash 0 KB RAM

Discussion in 'BIOS Mods' started by necropoll, Jul 15, 2010.

  1. necropoll

    necropoll MDL Novice

    May 22, 2008
    i tried to flash a Asus M2A-VM Bios Version 5001, i modded it myself, and flashed it several times before.

    But it did not let me flash the Bios from DOS, so i used easy flash 2

    No im stuck with a board showing 0 KB of RAM in the Bios. (Thank you Asus).

    I tried to flash the unmodded original with no sucess.

    I tried the following Version of Dos based Awadflash

    1.32 (from Asus)

    gives the error image file too old or not compatible



    both give invalid windows license message

    i treid every damed switch, and searched for a solution here an d on the net, but nothing seems to work.

    Any suggestions?
  2. ozymandyaz

    ozymandyaz MDL Novice

    Nov 10, 2010

    Just had the same issue. Use AWDFLASH v132 to flash in the 2302 bios image. Then flash back to the 5001 version... Works even if modded.