Malwarebytes: RiskWare.Tool.CK

Discussion in 'Application Software' started by Holden von Vloppen, Jul 18, 2011.

  1. Holden von Vloppen

    Holden von Vloppen MDL Junior Member

    May 16, 2010
    83
    10
    0
    I ran the KMS Activator to activate MS Office 2010. However, a Malwarebytes scan has flagged the install as such:
    The KMS Activator runs great. MS Office runs without a hitch. I'm thinking this is either a mistakenly false flag or the developers of Malwarebytes are just in kahoots with Microsoft and are deliberately false flagging the KMS activator as malware.

    Am I right?
     
  2. x86

    x86 MDL Addicted

    Jul 8, 2011
    889
    204
    30
    They probably are :D

    I recently got PUM.Hijack.StartMenu - which after some research - I found that it was triggered because I simply changed some shortcuts on the Start Menu :rolleyes:

    Still, AntiMalware is a great tool though. False positives will always exist, so we just have to learn and live with them o_O
     
  3. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    709
    115
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jpl327

    jpl327 MDL Novice

    Jan 16, 2010
    33
    2
    0
    I had PC Matic flag the KMS Emulator as the trojan meredrop. Knowing full well that this was a false positive I white listed and proceeded with my clean up. PC Matic still counted it as malware and removed it from my system. My question is can I just run the ez activator again to reinstall the KMS Emulator as a service or is it more complicated than that?
     
  5. Holden von Vloppen

    Holden von Vloppen MDL Junior Member

    May 16, 2010
    83
    10
    0
    You should be able to. After MBam uninstalled KMS, I just reinstalled it and it's working fine.
     
  6. Josh Cell

    Josh Cell MDL Developer

    Jan 8, 2011
    3,519
    7,100
    120
    This is emulates KMS Services for activation;

    Only false-positive...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. jpl327

    jpl327 MDL Novice

    Jan 16, 2010
    33
    2
    0
    #7 jpl327, Jul 24, 2011
    Last edited: Jul 24, 2011
    I did get it working. From Cody's E-Z activator I uninstalled the Office 2010 Auto KMS and then reinstalled it. I'm back up to perpetual 180 days remaining grace status. I did figure out also that even though the option to white list the "threat" exits in PC Matic it disregards this instruction and will uninstall it every time. I can't figure out a tactful way to address the issue with them so for now I'll just let it go.