May or may not have activation problems

Discussion in 'Windows 7' started by anew_balance08, Jul 10, 2012.

  1. anew_balance08

    anew_balance08 MDL Novice

    Jun 17, 2010
    15
    1
    0
    I have an issue regarding a dual boot I set up with W7 and Xubuntu. I noticed that after an update for Xubuntu two W7 loaders appeared in the startup menu. Sometime after the update I happened to look at “System” in the Windows control panel and saw a message indicating “1 day to activate. Activate windows now.”

    I had previously used digital river to download W7 and used Daz bootloader. Is it possible that while Xubuntu had finished updating and setup associations with the latest kernel that Daz’ bootloader was finagled?

    My fear is that I will get the blank background and the annoying reminder from W7 to activate or purchase W7 after tomorrow! I am an intern and my laptop is vital in my job and routine. I would like to keep the linux partition however I wonder if I could run Daz’ bootloader again to fix authentication. Any advice? TIA.
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
    How long ago did you see the "1 day to activate" message? If it's been more than one day, I'd guess your Windows system is
    now not activated. But you won't know that until you start up Windows and see what it has to say.

    If Daz's loader has been working for you, why not just run the latest version and see what happens. That may fix your "problem" entirely if Windows activation is in fact now broken. If it doesn't work, you have a concrete problem you can ask for help with. Right now it seems you have only a potential problem you fear finding out about.
     
  3. anew_balance08

    anew_balance08 MDL Novice

    Jun 17, 2010
    15
    1
    0
    Sorry I made a typo. I meant to say that notification for time to activate has been counting down. It was 3 days on Sunday, 2 days on Monday, and today it shows 1 day left to activate.
     
  4. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,483
    66,561
    300
    The "Windows Loader" in Linux's boot menu is nothing to do with Windows Loader the activation program.

    If you lose actvation status in Windows when updating Linux then reinstall the loader on Windows with the option selected to preserve the current boot code.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. anew_balance08

    anew_balance08 MDL Novice

    Jun 17, 2010
    15
    1
    0
    Will do. Thanks for replying Daz!
     
  6. anew_balance08

    anew_balance08 MDL Novice

    Jun 17, 2010
    15
    1
    0
    Just an update. I found time this evening to work on my activation issue. I downloaded the latest loader from Daz and verified the file integrity via checksum. It checked out okay so I halted my AV and ran the loader.

    I am now seeing the beautiful phrase "Windows is Activated."

    Thank you all SO much :):):)