Media Player *BUG* patch?! (folder.jpg)

Discussion in 'Windows 7' started by Eazy Ace, Sep 7, 2009.

  1. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    #1 Eazy Ace, Sep 7, 2009
    Last edited: Sep 7, 2009
    hello there! i hate when programs change my files without my permission! And that's exacty what Windows Media Player 12 does. It always replaces the folder.jpg in my MP3 Albums by crappy scaled-down 200x200px images!!
    is there any trick to solve this problem? Maybe a regedit hack?!
    I turned off "retrive infos from internet" in preferences but it doesnt help.
    What can i do except remove/deactivate WMP and and install Winamp again? On WinXP i used Winamp, but now i'd like to use WMP, so any tricks or tips?
    please help!

    PS: i read about adding everthing to library, then remove it, then do this, then that... But that's too complicated and not a good solution in my opinion.
     
  2. twiz

    twiz MDL Senior Member

    Jul 30, 2009
    401
    1
    10
  3. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,089
    60
    Store them on a read-only network share seems like 100% Microsoft proof plan.
     
  4. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    Hmm I dont want to downgrade WMP from 12 to 11, before i do that i think i'd use Winamp...
    And what do you mean with Network Share? The files and folder are located on my laptop, not on some Network Shares:confused:
    But I think "Read-Only" sounds good! Any chance to not allow WMP to change any files??
     
  5. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,089
    60
    Pick a album, try right click on folder and select read-only. Say yes if it asks to make all files read-only too. Then tell me if WMP still changes that folder.jpg.
     
  6. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    How to set it to Read-Only?
     
  7. twiz

    twiz MDL Senior Member

    Jul 30, 2009
    401
    1
    10
    As Mr Jinje said:
     
  8. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    I cant find that in context menu!
     
  9. OleBent

    OleBent MDL Member

    Aug 22, 2007
    122
    1
    10
    Right click -> Properties -> General tab
     
  10. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    Okay, I found it (got problems with them because i'm using the german version).
    But it doesn't help, WMP is still changing/replacing folder.jpg :(

    [did i check the correct thing?!]-->
     

    Attached Files:

  11. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    No other ideas about this?
     
  12. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    Any ideas?:confused:
    It's really important for me
     
  13. murdercitydevil

    murdercitydevil MDL Member

    Sep 7, 2009
    116
    4
    10
    winamp. problem solved.
     
  14. bertmace

    bertmace MDL Member

    Jul 14, 2009
    143
    0
    10
  15. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    I just disabled WMP and actually I don't want to turn it on now again, I'm a little bit pissed off because WMP, but thanks for that plugin
     
  16. Eazy Ace

    Eazy Ace MDL Junior Member

    Aug 11, 2009
    60
    0
    0
    I just got another idea about this, but I dont know if it's possible...
    Is it possible to give a program certain rights? So that you could tell WMP that it's only allowed to read files, but is not allowed to change any file all over the PC??
     
  17. Mr Jinje

    Mr Jinje MDL Expert

    Aug 19, 2009
    1,773
    1,089
    60
    If you are not connected to a network (and WMP does not respect local read-only attributes) why not try save your folders into an ISO file, then mount that file read-only with your favorite ISO mounting software.