Microsoft Edge

Discussion in 'Windows 10' started by SAM-R, Mar 18, 2019.

  1. beer90

    beer90 MDL Novice

    Mar 9, 2014
    2
    0
    0
    I'd like to have the old edge legacy back, cause I used it to read epubs. It was the BEST EPUB READER on windows platform.

    How the hell can I get it back? I've seen that they even disabled the option for developer download through group policy editor...

    Is there a way I can get it back?
     
  2. SAM-R

    SAM-R MDL Guru

    Mar 21, 2015
    5,079
    4,735
    180
    Legacy is no more. Nothing to get back.
     
  3. atgpud2003

    atgpud2003 MDL Senior Member

    Apr 30, 2015
    293
    40
    10
    I had no problems uninstalling MS Edge.. I did through CCLeaner!
     
  4. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,300
    66,607
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Dude Guyman

    Dude Guyman MDL Member

    Jun 20, 2017
    167
    120
    10
    Anyone else have this problem:
    1. open any web page.
    2. click the "+" new tab button.
    3. Edge crashes/closes. No errors, nothing in event viewer.
    Does it every single time for me.
     
  6. kaljukass

    kaljukass MDL Guru

    Nov 26, 2012
    2,590
    951
    90
    What version are you talking about?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. amajmon

    amajmon MDL Member

    Sep 21, 2012
    211
    93
    10
    No Edge works fine for me.
     
  8. Dude Guyman

    Dude Guyman MDL Member

    Jun 20, 2017
    167
    120
    10
  9. kaljukass

    kaljukass MDL Guru

    Nov 26, 2012
    2,590
    951
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Dude Guyman

    Dude Guyman MDL Member

    Jun 20, 2017
    167
    120
    10
    #2853 Dude Guyman, May 27, 2021
    Last edited: May 30, 2021
    Seems so. I just deleted the whole profile folder and started over and so far it's fixed. If it starts again, at least I'll be able to know when it starts, like after an addon install, or certain setting I make.

    Edit: After reconfiguring everything just like it was, it is still working fine. Odd, something must have just gotten borked in there, but clearing it and rebuilding seems to fix the problem, thanks.

    And Edit again: It just randomly started doing it again. So again, I uninstalled it, deleted the profile data and all traces, reinstalled the newest version 91.0.864.37 and recreated everything yet again, and it not only crashes when opening a new tab, but has also "lost" the ability to import the passwords that were exported from it yesterday...again. :confused:

    rant: What a stinking, garbage, piece of sh@#. Typical of anything M$ touches.
     
  11. kaljukass

    kaljukass MDL Guru

    Nov 26, 2012
    2,590
    951
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. zbigniew59

    zbigniew59 MDL Member

    May 14, 2016
    190
    78
    10
  13. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    5,180
    838
    180
    We close to V. 1000.
    :)
     
  14. Stripakulina

    Stripakulina MDL Member

    Jul 19, 2009
    164
    443
    10
    Where now a flag "edge://flags/#edge-ask-before-closing-multiple-tabs"? :eek: Is it forgotten or has been removed?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...