Migrated W7 to ASUS, "System" page shows Toshiba (old computer)

Discussion in 'Windows 7' started by Zepp, Jul 14, 2016.

  1. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Hey folks.

    ASUS P2520LA notebook came with W7 Pro installed.
    My friend wanted her W7 Home Prem OS migrated over from her Toshiba (because it has all her programs and data, etc so did not want to rebuild her W7 and just wanted it on her new ASUS).

    Migration to the ASUS went without a hitch and all is working. HOWEVER the "System" page (Control Panel -> System) shows Toshiba and their logo, not ASUS.

    It has a W7 2.1 SLIC in the BIOS and Daz loaded the matching cert. I also manually installed an ASUS OEM SLP key for Home Premium, but that made no diff, then then had Daz do the same... and still no diff. It's activated and working, but want it to show ASUS and not Toshiba as the manuf, even though it is correctly reporting the i7 CPU and RAM.

    Ideas? TIA!!
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,847
    21,188
    340
    Use the OEM tab of the loader and you can change the picture and the info. Or use the "System brand changer" by alphawaves combined with the "oem" (pictures/logo's) files from the Multi_OEM/Retail project by The_Guardian.
     
  3. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Thanks so much! I had just figured that out except your last bit there was extremely helpful re: The_Guardian! Many thanks!