Mint 17.3 and Firefox

Discussion in 'Linux' started by thorin0815, Dec 31, 2015.

  1. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    406
    182
    10
    #1 thorin0815, Dec 31, 2015
    Last edited: Dec 31, 2015
    Mint still uses Firefox 43.0.0 on my side allthough there is Firefox 43.0.3. I tried to use a manually installed 43.0.3 directly from Mozilla, but it refuses to work with Flash. I even tried to use the freshplayerplugin, so that Firefox can use Chromes Flash, but it doesn't work at all allthough the plugins are showing up inside Firefox.

    Any ideas?

    Edit: I tried 32 and 64bit versions.

    Edit2: Flash stinks, but I need it for Twitch. :-/
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ausernamenoonehas

    ausernamenoonehas MDL Member

    Aug 2, 2015
    239
    39
    10
    If it helps, I stopped using FF and switched to Pale Moon. Since then, no issues with anything browser related and all my add-ons work perfectly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Antilope

    Antilope MDL Member

    Sep 15, 2015
    189
    71
    10
    #3 Antilope, Jan 1, 2016
    Last edited: Jan 8, 2016
    Speed Up Firefox mouse scrolling in Linux Mint. This also works in Pale Moon browser.

    To speed up mouse scrolling speed in Firefox in Linux Mint. Also makes scrolling smoother and less jumpy.
    (may also work in Firefox in other Linux distros, I haven't tested that, however.)

    In the Firefox URL field type,
    about:config
    and press Enter.

    In the Search field type,
    mouse


    Double-click on...

    mousewheel_system_scroll_override_on_root_content.enabled, default, boolean, false

    to toggle it to true.

    The line will now be displayed as:
    mousewheel_system_scroll_override_on_root_content.enabled, user set , boolean, true

    Click on the Firefox top menu
    Edit, Preferences,

    Click on
    Advanced, General

    Make sure
    [X] Use Smooth Scrolling
    is checked.

    This speeds up my mouse scrolling considerably in Firefox.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...