Missing thumbnails for video files

Discussion in 'Windows 10' started by Fr3aKk, Aug 3, 2016.

  1. Fr3aKk

    Fr3aKk MDL Novice

    Jul 29, 2015
    18
    2
    0
    When the anniversary update came, I installed Education N and now I don't have thumbnails for my video files. Have anyone encountered this problem?
    Tried everything I could find by searching in Google and nothing helped. Reinstalling will be my last resort, cuz I just set up things and don't want to do it all over again.
     
  2. LEXX911

    LEXX911 MDL Senior Member

    Jul 29, 2009
    284
    31
    10
  3. hb860

    hb860 MDL Addicted

    May 7, 2010
    990
    1,779
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120

    Obviously the N version lacks the necessary codecs to decode the files, hence to generate the thumbnails.

    Installing the LAV filters should be enough to get the thumbnails.

    Anyway If you care a lot about the multimedia files why did you install the N version?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hb860

    hb860 MDL Addicted

    May 7, 2010
    990
    1,779
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Fr3aKk

    Fr3aKk MDL Novice

    Jul 29, 2015
    18
    2
    0
    Yea, I f**ked up there, but I installed the media pack anyways.
     
  7. MEDFAX

    MEDFAX MDL Novice

    Aug 13, 2015
    19
    17
    0
    I had the same problem with windows 10 enterprise

     
  8. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,316
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Fr3aKk

    Fr3aKk MDL Novice

    Jul 29, 2015
    18
    2
    0
    I will just reinstall. Will get the correct version this time. Thanks guys!