Mobile broadband/usb modem will ONLY connect through it's own software???

Discussion in 'Windows 10' started by SkullKid2000, Jul 17, 2015.

  1. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    I go to Network and Internet -> Cellular, but it won't connect when I select connect? Does anybody here have a clue if this is a bug in Windows 10 (build 10240) or if it's simply the usb modem that is faulty? Through it's own utility it works fine, but not through Windows?

    Kind Regards

    SkullKid2000
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,843
    475
    90
    have u re-booted the entire system.....theirs no report of wifi issue in this build.
     
  3. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Yup, sure has... oh well... gotta live with it I guess.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    2,843
    475
    90
    do u have another comp to test and see if it connects? try this in the bottom left side of the taskbar right click connection icon and click trouble shoot problem and see if it can fix it for u.
     
  5. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Gonna check and report tomorrow. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. azam426

    azam426 MDL Novice

    Aug 15, 2012
    12
    19
    0
    With Windows 10 Settings app, it wont connect easily.. if you keep trying more than 100 times, it will connect..
    But with Windows Utility, it will connect. So conclusion is use the modem utility provided by cellular Modem manufacturer.
     
  7. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    #7 SkullKid2000, Jul 18, 2015
    Last edited: Jul 18, 2015
    (OP)
    @MS_User: Nope, still on my laptop it behaves just the same :( connected as I write this through the usb modem utility...

    EDIT: Seems it gives me error code 0 when trying to connect through Windows...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    *BUMP* Still no solution, anyone?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    I recently downgraded back to Windows 8.1 Pro... it's clear to me that Microsoft needs to patch this bug now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,879
    2,037
    210
    I believe that's simply an driver problem of your device,

    Ma you post the spec of your device because without to know what you're using, how someone should be able to help?!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    It's a Huawei E398. Driver date is set back to 2011-06-16. Driver version is 2.0.6.714.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,879
    2,037
    210
    #12 pisthai, Jul 22, 2015
    Last edited: Jul 22, 2015
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    #13 SkullKid2000, Jul 22, 2015
    Last edited: Jul 22, 2015
    (OP)
    The Add a Device didn't work for this modem, but maybe the firmware will! I will keep you updated here pisthai! :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Nope, updating the firmware didn't change a thing... :( Writing this from Windows 8.1 Pro, though I am dual-booting with Windows 10 Pro.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,879
    2,037
    210
    I would suggest to report to the Insider Team with all details.

    That device isn't to old.

    Just curious: Had you try to use in Compatibility Mode?

    I have similar problem with an HP Mobile WiFi (NOT Wireless) Mouse and also didn't could that to run (till now!)! That software and driver install, just the Pairing to W10 didn't work!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    Yes, I know the feeling... :( I will see if I can contact Microsoft about it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    I just saw this thread about someone else having the same issue as me! But with build 10074, I'm using 10240 (RTM).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. SkullKid2000

    SkullKid2000 MDL Member

    Jul 17, 2012
    121
    9
    10
    #18 SkullKid2000, Jul 25, 2015
    Last edited: Jul 25, 2015
    (OP)
    This is quite clearly an issue Microsoft needs to fix. Otherwise I'll stick with Windows 8.1.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,879
    2,037
    210
    It's Huawei who need to fix that issue, NOT Microsoft! Microsoft didn't created those drivers and if Huawei didn't mkaes it compatible with Windows 10, it's to blame on Huawei!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. DummyPLUG

    DummyPLUG MDL Novice

    May 31, 2008
    43
    10
    0
    May be buy a 4G mobile wifi? those usb modem always have problem, since 2G :mad: