Modded BIOS but now I can't access setup!

Discussion in 'Windows 7' started by Rackerz, Aug 25, 2009.

  1. Rackerz

    Rackerz MDL Novice

    Aug 25, 2009
    9
    0
    0
    I've successfully modified my BIOS and I'm all activated but I can no longer enter my BIOS setup screen, if I try I just get a flashing cursor.

    I have tried the newest version, previous and last working version of my BIOS files and all of them modify correctly but no longer allow me to access the BIOS screen on bootup :(.

    Any ideas?
     
  2. Gonzakpo

    Gonzakpo MDL Member

    Jul 31, 2009
    131
    1
    10
    Did you try the original UNmodded BIOS ?.
     
  3. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,465
    66,506
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Try Modding using the different methods in the tools.
    Some work with SSV2 and not SSV3 others need SSV3 with MMTool, etc.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    do a proper bios recovery for your bios type with original bios, request modded bios and ask for correct switches to flash your bios. also did you clear cmos.

    Youv'e posted useless info no bios filename, brand or even motherboard.
     
  6. Rackerz

    Rackerz MDL Novice

    Aug 25, 2009
    9
    0
    0
    I apologise for vagueness, I have now solved the problem. I used the SSV3 method instead of IVA.

    Will be posting up the successfully modded BIOS soon.