Modern Apps Can't Load Images

Discussion in 'Windows 10' started by Kenzeira, Oct 4, 2014.

  1. Kenzeira

    Kenzeira MDL Junior Member

    Sep 12, 2012
    60
    13
    0
    Just me?
    That happens in all Microsoft Modern Apps like MSN News, Health, Traveling...
    When i do a Fresh install the Apps are all fine, but some time later they don't load any images again.

    Hugs from Brazil.

    screen.jpg
     
  2. xAndrewh1993x

    xAndrewh1993x MDL Novice

    Dec 17, 2014
    4
    0
    0
    Hello Kenzeira, I understand that you are having issues with your metro apps, this will help fix them in any version of windows.

    Now I want to state that your Windows Store beta app is officially and has been announced broken and the Xbox app is broken as far as I know. Without the dism tool and sfc tool I haven't found anyway yet to fix the builds. But here was the thing that worked for me.

    Resources: You need your primary Microsoft account and you will need to have the secondary Microsoft account.

    In order to restore your apps,
    A.)You will need to be signed into your primary account that will have you connected to the store.

    B.)Go to the Metro control panel and go to accounts and select disconnect. (This switches you to the local account)

    C.)Then login into the local account and go back to the metro control panel again and go back to accounts to sign into your secondary account. Select connect to Microsoft account. (NOTE YOU DO NOT NEED TO VERIFY THE ACCOUNT AND IT IS PERFERED THAT YOU DONT)

    D.)Go back to your start menu to check to see if your apps are working again, then go into mail and let it sync with your secondary account.

    E.)If they done so correctly then go back disconnect the secondary account, which this will again switch you to a local account.

    Last but not least F.)Login again into the local account again go back into the control panel and select accounts and select connect Microsoft account and sign in and verify your primary Microsoft account. You will need to sign into your Onedrive account if you use it.

    Your :welcome2:,

    Andrew :rasta:
     
  3. WinDev

    WinDev MDL Expert

    Jul 6, 2013
    1,170
    1,007
    60
    Are you tried to do sfc /scannow in CMD? Maybe some system files are corrupt.
     
  4. SlimRock

    SlimRock MDL Senior Member

    Dec 25, 2011
    324
    104
    10
    #4 SlimRock, Jan 7, 2015
    Last edited: Jan 7, 2015
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,817
    1,121
    120
    I have also Frankenbuild with removed watermark no problems with the store images tho :tea:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...