MS Security Essentials v4-5-0216-0 KB2949787 x64 x32 Standalone Incremental Update

Discussion in 'Windows 8' started by moderate, Mar 30, 2014.

  1. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
    #1 moderate, Mar 30, 2014
    Last edited: Apr 9, 2014
  2. DJxSpeedy

    DJxSpeedy MDL Senior Member

    Jan 7, 2008
    278
    82
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
    New SCEP v4-5-0216-0 isn't available/released from MS yet.
     
  4. DJxSpeedy

    DJxSpeedy MDL Senior Member

    Jan 7, 2008
    278
    82
    10
    i sayed : i have upgraded my SCEP with your file.. its SCEP 4.5 now ;)
    i only wanted to notify you that with your file SCEP is upgradable to 4.5 too ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
    :D, nice, after all... internal name of the both of the applications is "MS Security Client"... :)))
     
  6. spkleader

    spkleader MDL Senior Member

    Oct 13, 2009
    262
    63
    10
    Yep, I can confirm too.
    Used your SCEP installer then updated it using the files you've posted for MSE. - It's even localized in pt-br too.

    Versão do Cliente Antimalware: 4.5.216.0
    Versão do Mecanismo: 1.1.10401.0
    Definição de antivírus: 1.169.1390.0
    Definição de antispyware: 1.169.1390.0
    Versão do Mecanismo de Sistema de Inspeção de Rede: 2.1.10302.0
    Versão da Definição do Sistema de Inspeção de Rede: 110.30.0.0

    And btw.. THANK YOU for the files moderate!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Terepin

    Terepin MDL Member

    Sep 19, 2012
    211
    31
    10
    After unpacking files installer ends without any info. Why?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
    Because it is incremental update only, so you have to have installed MSSE (or SCEP) at least in version v4-4-304-0...
     
  9. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
    Yes, the incremental update contains all new language MUI files...
     
  10. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,634
    2,143
    90
  11. DJxSpeedy

    DJxSpeedy MDL Senior Member

    Jan 7, 2008
    278
    82
    10
    thx man ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...