Msi g41m4-f Modded BIOS Link is not working. Please help if you have the modded BIOS.

Discussion in 'BIOS Mods' started by saty1296, Jan 26, 2010.

  1. saty1296

    saty1296 MDL Novice

    May 31, 2009
    27
    1
    0
    #1 saty1296, Jan 26, 2010
    Last edited: Jan 26, 2010
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. saty1296

    saty1296 MDL Novice

    May 31, 2009
    27
    1
    0
  4. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Link fixed.
    Thanks for the heads up. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. bosjee

    bosjee MDL Novice

    Nov 4, 2010
    6
    0
    0
    Hi, it looks like the link was deleted. Can somebody please kindly update a new link, please?

    Thank you.
     
  6. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. bosjee

    bosjee MDL Novice

    Nov 4, 2010
    6
    0
    0
    Wow, thanks NoJuan999 for the quick update!

    One question, is this ASUS slic or MSI slic? I'm guessing it's MSI because there is an MSI.xrm-ms cert included.

    Can you kindly make one with ASUS slic 2.1, please?

    I searched around the forum and I can't fine a product key for Win7 Ultimate with MSI.
     
  8. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    #8 NoJuan999, Mar 13, 2012
    Last edited: Mar 13, 2012
    Just install the MSI Certificate and you can use ANY Ultimate OEM Key to activate Win 7 Ultimate with that BIOS Mod.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bosjee

    bosjee MDL Novice

    Nov 4, 2010
    6
    0
    0
    Thank you! NoJuan999, I'll report back as soon as I get the board up and running!