Msi k9n6pgm2-v

Discussion in 'Windows Vista' started by alsoft, Oct 25, 2008.

  1. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    Hello,
    I have this motherboard (MSI K9N6PGM2-V). It's very wonderful but I need to add SLIC to its bios.
    AMI bios based.

    What I've to do?
     
  2. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    Can I use on this motherboard "Super Static v3"?
    Thanks
     
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    492
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    There is a problem: SLIC table works and vista will be activated. When I shutdown the computer and turn it on again, I get "BIOS CHECKSUM ERROR". To get windows working I need to load bios default, set all again and start os.

    It's normal?

    Thanks.
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    492
    180
    You need to clear cmos and load defaults after flash..do this and see if it cures..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    I did this but the problem is always the same.
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    492
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    Hello,
    after 1 month i have again my motherboard with a new bios chip (by MSI).
    I flashed SLIC bios again and the problem is the same.
    BIOS CHECKSUM ERROR.
     
  9. alsoft

    alsoft MDL Novice

    Oct 25, 2008
    8
    0
    0
    Please, help me! I'm going crazy with that mobo (and vista)!