MSI PM8M3-V rev. 1 - unstable gaming only

Discussion in 'PC Hardware' started by trodas, Aug 27, 2013.

  1. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
    with via chipset.. turn off video ram caching and bios caching.

    i had same issue with fx5200 and via chipset.
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
    sounds like driver or game issue. patch ?
    i have a friend that has same mobo or similar.. yeah its a crapper.
    upgrade time?
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
    try a different cpu .. i had isues with them older pentium D sometimes going bad and doing similar things
     
  5. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
    its the via chipset.. that mobo is not a performance chipset ... VIA, SIS = JUNK

    try that videocard in different pc with same game.
    runs fine doesnt it ?
     
  7. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
    Well, errrr... no. It does not work at all, lol. I have only two another AGP mainboard to test and both are VIA KT600 chipset. The JetWay V600DAP - the mobo does not even post with this card. And the Soltek SL-KT600-R witch is full of bad caps, so I did not even tried the card in it...

    Hence I'm lucky the card even works in the MSI mobo :biggrin: My question is - why it does not work stable at all... and why the Furmark does not go... :(
     
  8. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
    #13 trodas, Sep 4, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)
  9. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
    Fast writes are disabled in bios for long time, this was just a testing. Now I canot get to this page and I fear, that the card somewhat run in PCI "way or mode of operation" ... o_O

    Of course I have these VIA chipset drivers installed. But how can I check out, if the card use the AGP? :rolleyes:
     
  10. RJARRRPCGP

    RJARRRPCGP MDL Member

    Feb 24, 2010
    237
    22
    10
    Looks like Windows is fubared.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
    i just havent bothered with these chipsets of via in 6 yrs+.

    u might neeed unlocked bios menu for Video Bios shadowing and video bios caching.. or was it video ram caching.
    those did the trick for me back in 2004 on this type of chipset with nvidia.. try ati and it shall work 100% on Via
     
  12. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
    Nop, both caching of video bios and system bios are disabled :(

    PSU caps are replaced too. How can PSU caps be bad, if the Prime95 test go w/o error for 7h? Or the FurMark test in the case of GFX card go fine for hours?

    Only the NB remain and the only one not replaced cap. This is a nightmare cap...
     
  13. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,432
    1,486
    180
  14. trodas

    trodas MDL Member

    Jan 22, 2008
    223
    18
    10
    #20 trodas, Sep 7, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)