msibios modded for my (ms-73500p6n sli no activation

Discussion in 'Windows 7' started by racoutlaw, Apr 7, 2010.

  1. racoutlaw

    racoutlaw MDL Novice

    Mar 7, 2010
    5
    0
    0
    #1 racoutlaw, Apr 7, 2010
    Last edited: Apr 7, 2010
    Sorry for the double post but just though i would bring my prob out from the other post to be where i can keep up with it.. deleted other post ..

    I hate to be a bother and ask for something that i cant fiq. out myself so forgive me if i post in the wrong place..I had Win7 running fine untill the update that seen my loader.Every since then i cant get it to work right for nothing,so i modded my bios with MSI files that i found here on this site for my motherboard (p6n-sli msi-7350).
    i can see in slic toolkit 3.2 that it says slic dump status dump ok msi nbmegabook v2.1.
    slic diagnosis is green validated..
    pkey&cert has cert ok.
    Is it because i have windows oinstalled and it was already flagged by the update so it want activate or am i using wrong key or what..Have tried every key that i could find...
    P.s. new to this bios mod stuff so take it easy on me...

    and this is win7 ultimate but i think it might have been a pre-activated copy cause at end of install i seen dos box...Mabey that is why i have so many probs..??
    but all was fine up till i got that updtae that seen my loader..can/should i remove that update??
     
  2. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    #2 armada, Apr 7, 2010
    Last edited: Apr 7, 2010
    first thing you have to do is make 100% sure you no longer have the loader installed. if you have any traces of it nothing you do will work at all. second now if that is done you need to make sure you have the matching msi cert installed into windows which you say it shows is okay. now as long as you are not using the blacklisted lenovo key reboot the system and go to the windows genuine page and try to revalidate. if that still says non genuine go to your updates and uninstall the wat update. reboot now even though they are there go and reinstall the msi cert and your ultimate key. now go to the windows validate page and re download and install the update and re validate. if all else fails you may have to rearm windows and then try again but that usually from my experience does not need to be done

    now if you used a pre activated copy you may never get it working if you use those you are just asking for trouble.. worst case get one from my digital river thread and reinstall a fresh legit copy and start over...this way you its done right
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Rosco

    Rosco MDL Addicted

    Oct 29, 2007
    633
    45
    30
    You can disable all the "pre-activated" stuff from the ISO you downloaded by deleting the folders and scripts from the ISO with a program like UltraISO and saving it as a new file.

    If the pre-activation" stuff is all that is changed on the ISO you have then this is a simple way to remove it.

    You then need to remove the loader from your system to make sure the BIOS mod is OK.

    You then need to find out how to re-arm and re-validate your system - the steps for this are already on these forums though I know finding stuff here can be a bit confusing sometimes.

    Look around, discover, find - enjoy!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. racoutlaw

    racoutlaw MDL Novice

    Mar 7, 2010
    5
    0
    0
    Welll i went in and uninstalled the wat update and let the computer just site on doing nothing..This morning when i get up it is saying that it is activated now...So i guess it will last untill that update comes back down the pipe then or do you all think it will be ok...??? I guess i could just not let it come back down lol ..Thanks for your input you 2 all info is welcomed
     
  5. racoutlaw

    racoutlaw MDL Novice

    Mar 7, 2010
    5
    0
    0
    well never mind on that looks like it is back in there already and still is showing activated..That is weird that it would not work then i removed the update and the update comes back aKBnd now says activated...The up date was it (KB971033) or am i wrong on this cause that is the the one i removed that is back now.. mmm will see what happends
     
  6. nash58

    nash58 MDL Member

    Feb 8, 2010
    138
    13
    10
    Go to add/remove programs to uninstalled the WAT update. Set your windows update from 'automatic' to 'downoad now but let me choose when to install'. If u see the WAT update right click on it and hide it . U dont' need it.
    Your windows is ativated anyway.