Multiple Trouble with 7 AiO

Discussion in 'Windows 7' started by Tchetchn, Apr 27, 2015.

  1. Tchetchn

    Tchetchn MDL Novice

    Apr 26, 2015
    4
    0
    0
    Hello All,

    I hope someone will help.
    I have big trouble since days. I am not sure what happened first but I guess automatic updates and security changed in my system (working great since 4 years), it seems clean (tested with avast, adwcleaner and malwarebytes):
    - Task bar color has turned like in "safe mode", back in 98'
    - can receive but can't send emails (Windows Live Mail)
    - Navigation is difficult as lot of images and icons are missing, back in 99'
    - Restoration, repair, restart are impossible (infinite time), as for removeWAT or WATfix...
    - No error message but when turning off: "don't turn off the computer now..." appears but seems to stay forever... And when system lauches, I can see a quick "checking of licence".
    - Impossible to deactivate windows automatic updates, as if I am not Administrator (and I am)

    I think format will be soon the best way to repair... I probably forgot to mention some details and sorry for my approximative technical english !
    Please help !

    +++
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,280
    1,169
    90
    Run sfc /scannow in command prompt for checking system integrity :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Tchetchn

    Tchetchn MDL Novice

    Apr 26, 2015
    4
    0
    0
    Thanks, not working ! It says I have to be administrator (but I am !)
    Already tried it with "Windows repair" software, that corrected some bugs but no changes in the end...
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,280
    1,169
    90
    If you have any backup use it, if not a fresh install might be the final solution.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Tchetchn

    Tchetchn MDL Novice

    Apr 26, 2015
    4
    0
    0
    SFC launched in safe mode but no results either: "windows resources protection can't be repaired"
    It seems a virus might have been skipped here... Probably erased but damages are still there...
    Checking that, and we keep the final solution just in case ;)
     
  6. Tchetchn

    Tchetchn MDL Novice

    Apr 26, 2015
    4
    0
    0
    Hi,

    launched Microsoft Security Essentials (had to go by safe mode for updating) and not really working fine. In Safe Mode, scan fails because Windows Defender is missing. In Normal Mode, Defender is still here but can't be updated ? I think I will try a bootable antivirus, any idea ? I am running out ...
     
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  8. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,280
    1,169
    90
    You can install Kaspersky Internet Security in trial ,download the repair disk and burn it. Once done boot with it and try to repair the machine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. The_Guardian

    The_Guardian Contributor

    May 7, 2012
    2,017
    6,707
    90
    I seriously doubt that windows update changed your permissions...more then likely something else did it. You first need to determine if the unit is infected or not. Run any pop. AV program to check it, if it runs. If you cant still run a AV then I would recommend fresh install. I know how you can get around this but it is risky if you are infected. As of right now, you or us don't know if you are infected or not so determine that first. ;)