My Computer Icon Problem...

Discussion in 'Windows 7' started by RASelkirk, Apr 17, 2011.

  1. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    Hi All,

    I'm a Win7 "newb" after getting a new laptop that has no drivers for XP. I used to have an overlay icon in the "My Computer" main window showing each drive's free space, but somehow they disappeared so all I see is the drive itself with a "sharing" overlay. If I enable the preview pane in explorer, I see it. Did this happen when I put the sharing icon there? Can Win7 not show both at once? How do I get it back?

    Thanks!

    Russ
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    Russ, just drag the icon into your desktop
     
  3. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    #3 zahnoo, Apr 17, 2011
    Last edited: Apr 17, 2011
    I'm confused. Are you using Windows XP or 7? If you're using 7, you won't have any XP drivers by design.

    Assuming you have 7 since you say "new laptop", double click on the "Computer" icon on your desktop. When the window opens press and release the "Alt" key once. In the menu that appears, click "View" and come down the list and click "Tiles". You can do this to change many setting so it's a good idea to remember what was selected before you started making changes.

    If you do the above and select "Details" in the drop down list you'll see much small drive icons that have the sharing overlay.

    If your desktop is missing the "Computer" icon completely, right click any blank place on your desktop, select "Properties" and click "Change Desktop Icons" in the left panel. Place a check mark in the "Computer" box at the top left and close the window.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    #4 RASelkirk, Apr 17, 2011
    Last edited: Apr 17, 2011
    (OP)
    Well, that makes a shortcut w/o the share icon, but still no free space icon...

    I've had XP since it's inception, but since I can no longer find a new laptop that will allow me to run it, I am now a newcomer to Win7.

    Double-clicking "Computer" and tapping the ALT key just highlights the "File" menu on my system. If I select "extended tiles" from the "more options" button, all that does is rearrange my drives and make the icons a smaller size (still no free space overlay).

    I'd do some screen caps, but cannot seem to get PRTSC to work in Win7 (x64) and I no longer have any capture programs that will work. Man, I looooove progress! :mad:

    Edit: OK, found a fairly nice capture program (Picpick) and got these 2 caps of my explorer window(s). Neither shows the free space overlay on the main icons, but (as you see in the 2nd pic) if I select a drive icon, the details pane shows the free space for it.

    How do I get the free space overlay back on the main drive icons as it was originally?


    Russ
     

    Attached Files:

  5. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    #5 zahnoo, Apr 18, 2011
    Last edited: Apr 18, 2011
    By default, the menu is hidden and a single tap of the "Alt" key will display it temporarily; you can make permanent. When I click "View" and "Tiles" I get icons with space-remaining bars; "Details" gives me small drive icons with sharing (or other) overlays. That's all I addressed in my original comment. The rest is there for us all to explore and learn.

    Getting things back the way they were is the reason for my comment about remembering how things were set initially.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    Thanks for your input, I've done so much d!cking around with this interface that I cannot remember what I did to make them disappear. If anyone else has a clue, please let me know...

    Thanks!

    Russ
     
  7. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    #7 zahnoo, Apr 18, 2011
    Last edited: Apr 18, 2011
    ;) Been there; done that and got the scars to prove it. Actually, not knowing where you started I have no idea how to get back to there. Just "play" with all the options and you'll either get back to where you were or find a better place to stop. Can be frustrating at times but also is a very good way to learn software.

    As usual, I'd strongly recommend you make a system image by using Backup and Restore, Acronis or another third party program. An image makes it extremely easy to put the system back to the point where you made the image initially.

    As far as your user data is concerned: backup, backup, backup!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    It turned out to be the "full row select" registry patch and/or vbs script that does away with this "feature" :mad: that MS decided we really needed. Now to decide which is the lesser of those evils...

    Russ
     
  9. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    The "full row select" registry patch somehow whacks the overlays. These views were in tile mode.

    Russ
     
  10. RASelkirk

    RASelkirk MDL Member

    Feb 4, 2010
    174
    7
    10
    I can do better than that. Here is My Computer now with the "full row select" patch undone and no other changes:
     

    Attached Files: