My copy was geniune OEM now I'm getting 0xC004F063....

Discussion in 'Windows 7' started by mikeguy3086, Aug 29, 2010.

  1. mikeguy3086

    mikeguy3086 MDL Novice

    Aug 29, 2010
    1
    0
    0
    All, I built the machine I am currently on - along with an OEM version of Windows 7 Ultimate x64.

    After I did a clean install I went to activate it and I got the following error: 0xC004F063

    I tried looking through many forums and tried a lot of solutions and was directed here. I'm not Super advanced with the back end of Windows so a lot of the info here is going right over my head.

    Any and all help would be very much appreciated. I would really like to get this resolved as it is super annoying.

    Best,

    Michael
     
  2. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  4. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Download SLIC Toolkit
    Post a screenshot of the advanced tab
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. vitek

    vitek MDL Novice

    Apr 15, 2008
    11
    0
    0
    I was under the impression you could active the OEM version of Windows 7 just once.

    So unless you backed up the activation files,

    I'm going to say you need to phone MS and activate over the phone.
     
  6. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    No that is not true if it is the same machine.
     
  7. phukme

    phukme MDL Junior Member

    Aug 10, 2009
    51
    1
    0
    what is true - BECAUSE I'VE DONE IT - is that if you use an OEM COA key from the bottom of a laptop, or the side of a tower, is that they cannot activate over the internet. This facility has been disabled through M$. You have to use the automated telephone method, in almost nearly every instance the key will activate automatically using the phone method; you won't even have to answer a question or speak to anyone.

    This action was taken my m$ in an attempt to minimise piracy. There are even links to an MS website, on this forum, relating to this situation and the use of SLP OEM keys; but I can't be bothered to do a search (dial-up rather than adsl is the reason)
     
  8. Elite2k

    Elite2k MDL Junior Member

    Jul 29, 2009
    53
    9
    0
    i had this error once too.. its because you did not load the CERT properly.. so for eg.. i had a Acer machine i formated it then upgraded bios with slic 2.1 check it to make sure it really is slic with the slic dump then make sure you install the certificate in cmd make sure u run it as administrator.. i formated this pc like 20 times and installed the key.. works every time.. ms has not blocked me yet.. same ip too so ne ways install the cert properly so do this

    -step 1 format clean install of win 7
    -step 2 make sure bios has slic 2.1 check with dump tool
    -step 3 install Cert click start -->search -->cmd (rightclick on the icon that shows in start menu and run as administrator)
    -step 4 install Cert it will say installed successfully if it doesn't you didn't install it properly
    -Step 5 install oem key and activate from DOS after the key is installed it will tell u it has been installed successfully as well
    -Step 6 go to system and check for the logo that indicates activation

    slmgr -ilc c:\acer.xrm-ms
    slmgr.vbs -ipk -----x-----x-----x-----x----- enter key where the dashes are