My friends boot stops at Mother Board , Does not pass POST power on self test

Discussion in 'PC Hardware' started by jraju, Feb 17, 2015.

  1. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    Hi,
    my boot process stops at mother board logo. It does not even reach bios.
    When my friend was trying to install the OS win 7, by formatting the c:Drive, the installation was smooth , but when it reboots as per procedure for next boot, it stopped at motherboard logo. There is no progress.
    He removed his hard drive and hooked to his friends hard drive. He could access the hard drive and formatted the partial OS and then reinstall the OS. The Process was success.
    He came back and put his hard drive and tried to boot . The boot stops at the same logo.
    It was a 250 gb out of warranty seagate hard disk. He tried the seagate tools, but if he removes his hard drive, the cd tools from seagate could be seen in the monitor. But if he connects to hdd, then it hangs at mother board logo. He could feel the spinning inside, but it does not pass the POST, power on self test. HE could access the bios, if the drive is not connected, but if connected it hangs at the logo.
    The boot tools would only work if the hard drive could be detected and the computer pass the POST.
    Any solution pl.
    As temp measure he has bought a new hdd and working
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,434
    1,486
    180
    sounds like bios SATA issues. updated bios ?

    then again. sounds like bad HDD
     
  3. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    The problem solved. It is not had HDD, but bios Sata issues. I have installed the raid drivers from intel. Updated the bios.
    Used seagate dos tool. It boots from cd drive and it could find my hdd. I completely formatted it and then installed the OS.
    But, why it stopped when installing windows when ram and cmos are working properly. would it be any wrong selection of partition of lesser space , but it expanded to total and gave the intel sign on first reboot any idea latin sir