My PC after suspend/hibernate will resume automatically (x64)...

Discussion in 'Windows 7' started by stme68, Jan 20, 2010.

  1. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    #1 stme68, Jan 20, 2010
    Last edited: Jan 20, 2010
    [SOLVED] My PC after suspend/hibernate will resume automatically (x64)...

    **** Problem SOLVED, see post #4 ****

    Hi everybody,
    I had this strange situation: PC is perfectly working, W7 x64 Ultimate, bios mod, activation with asus cert/key.

    I try every bios settings, S1, S3, Auto settings, try every settings into Power save on control panel.

    PC is running -> press Suspend button -> PC will go to sleep -> after 5 or 10 seconds or a minute or after 1 hour -> PC will resume auto and I find it switched on!

    On the same PC i had installed my XP professional and with it no problems -> suspend is working and stable -> press a key PC will resume normally.

    Has anyone the same issue? My installation has made on July 2009, it was a test installation so my next chance it to reinstall the system, but It seems to me strange.

    Thanks

    PC: Asus M4N72-E / Phenom II X4 810@3402MHz / 8GB DDR2-1000 / 2x nVidia 9800 GT SLI / Enermax PSU 600W / Water Cooling system
     
  2. mankmeister

    mankmeister MDL Novice

    Oct 6, 2009
    3
    0
    0
    I found a similar thing when I upgraded my work PC to Windows 7.

    After hibernating, the PC would switch off as expected.

    However, upon returning the following morning, I found the PC had restarted.

    To fix it, I went into Device Manager and unchecked 'Allow this device to wake the computer' on the Power Management tab for all devices that had the option.
     
  3. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    Many thanks mankmeister... I will try this evening.

    Regards
     
  4. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    ... Gosts has leaved my PC!!

    Hi mankmeister,
    you where right... it was the mouse "wake-up flag" that was causing the auto-resume of the PC...

    Now gosts has left my pc... thanks for your hints. :)

    Regards
     
  5. mankmeister

    mankmeister MDL Novice

    Oct 6, 2009
    3
    0
    0
    No problem, glad it worked.
     
  6. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    For everyone that has a similar problem with both Vista and Win7 they might want to check their motherboard pinning. I have an Asus board that I had to change the pin of the power from +5V to +5VSP but when I changed it I got more issues that made it freeze.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. stme68

    stme68 MDL Novice

    Aug 25, 2009
    34
    1
    0
    Hi,
    that settings on PS2 power jumper was made by me just 5 minutes after I opened the box of the mobo (Asus)... but as I wrote, on XP it works perfectly, on 7 the only way is to find the device (normally is the mouse I assume) that will resume from suspend without any reason.
    I'm using also a box to switch monitor/keyboard/mouse between 4 pc, and the problem appear with every switch selection... I try to change the mouse with a different model on PS2 port but nothing to do.

    Regards