Need help with Windows 7

Discussion in 'Windows 7' started by BlackThought, Aug 29, 2010.

  1. BlackThought

    BlackThought MDL Novice

    Aug 29, 2010
    18
    0
    0
    I logged on few days ago and it told me my windows wasnt genuine..so...i googled...and googled...and it led me to Daz loader...i clicked uninstall and then re did the key thing...that solved that problem.

    Now, i have this issue saying You may be a victim of software counterfeiting ?

    Read that i should validate windows, so i tried, and i got this right here

     
  2. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Check the host file for entries related to microsoft like validation.sls.microsoft.com

    HOSTS file is located at C:\Windows\System32\drivers\etc
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. BlackThought

    BlackThought MDL Novice

    Aug 29, 2010
    18
    0
    0
    #3 BlackThought, Aug 29, 2010
    Last edited: Aug 29, 2010
    (OP)
    I just searched my hosts file and there is no entry with validation.sls.microsoft.com

    EDIT:

    Only entrys i have in my hosts that have ms is the ones that are spyware blockers...i have a modified hosts
     
  4. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
  5. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. BlackThought

    BlackThought MDL Novice

    Aug 29, 2010
    18
    0
    0
    Official Windows 7 repository
     
  7. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Run sfc /scannow from an elevated Command Prompt.

    That will fix the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. BlackThought

    BlackThought MDL Novice

    Aug 29, 2010
    18
    0
    0
    Thanks for the help.

    I'll be sure to post back if i run into more problems:)
     
  9. bairsmith

    bairsmith MDL Novice

    Aug 30, 2010
    1
    0
    0
    Hello,

    I purchase a new laptop last month and installed Window 7 in it. At last, I came to know that there is no outlook express in it as it does not provide this option. It hurts me as I do all work in outlook express. I feel uncomfortable without outlook express in my laptop. I wish there window 7 should provide this option also.

    Regards
     
  10. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    This is kinda off-topic but you can install windows live essentials to get the windows life mail program which is kinda like outlook express dude. Or just get office 2007/2010 :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. pgalko

    pgalko MDL Novice

    Mar 8, 2010
    20
    0
    0
    #12 pgalko, Aug 30, 2010
    Last edited by a moderator: Apr 20, 2017
    Hi,

    Im a noobee here. appologise if this is wrong off topic place with my question below.
    I got bios upgrade to a newer version for my notebook: manuf Clevo, model M570RU, but after that, no more SLIC info is presented like previous time before this upgrade, which was v2.0 (I bought notebook with os vista pre-installed). I did it to achieve SLIC v2.1 but im not sure about current version of SLIC whether that new bios upgrade, which I flashed, consists v2.1 or not. no info is in bios slic part.
    I run my notebook on win7ultim x86 grabbed from MDL: the official win 7 repository that was activated successfully with DAZ's loader and it's been working like a charm on Daz's emulator on Asus' keys and certs.
    Id like to ask if I have any chance to write appropriate slic v2.1 part info to my bios and how to do this to get win 7 without cracks/loaders?

    any help is welcome
    regards

    PS
    I also prepared diagnostic by means of MGADiag, placed below:
    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-Q6MMK-KYK6X-VKM6G
    Windows Product Key Hash: 289NoAWl2ZoVfuieux/315WkDIc=
    Windows Product ID: 00426-OEM-8992662-00173
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {2300C22D-4088-4F7D-AD3C-D5A4829C3608}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000000
    Build lab: 7600.win7_gdr.100618-1621
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: D:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{2300C22D-4088-4F7D-AD3C-D5A4829C3608}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VKM6G</PKey><PID>00426-OEM-8992662-00173</PID><PIDType>2</PIDType><SID>S-1-5-21-1036079775-3021603162-3131181908</SID><SYSTEM><Manufacturer>Clevo Co.</Manufacturer><Model>M570RU</Model></SYSTEM><BIOS><Manufacturer>Phoenix</Manufacturer><Version>SROSA001.86C.</Version><SMBIOSVersion major="2" minor="4"/><Date>20080819000000.000000+000</Date></BIOS><HWID>59BA3607018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    Spsys.log Content: 0x80070002
    
    Licensing Data-->
    Software licensing service version: 6.1.7600.16385
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 7cfd4696-69a9-4af7-af36-ff3d12b6b6c8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00178-926-600173-02-2057-7600.0000-0752010
    Installation ID: 015722157912296950550034166636548033654641488835139440
    Processor Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: hxxp://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: VKM6G
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 30/08/2010 13:44:44
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:
    
    
    HWID Data-->
    HWID Hash Current: PgAAAAEAAwABAAEAAwAEAAAAAwABAAEAJJSSrIiuZJ8qX0aD2kJkoRCG3tYIq0bEn6gOrzjdpnI0DoB5KoU=
    
    OEM Activation 1.0 Data-->
    N/A
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table NameOEMID ValueOEMTableID Value
      APICINTEL CRESTLNE
      FACPINTEL CRESTLNE
      HPETINTEL CRESTLNE
      BOOTPTLTD $SBFTBL$
      MCFGINTEL CRESTLNE
      TCPAIntel  CRESTLN
      TMORPTLTD         
      APICINTEL CRESTLNE
      SLIC_ASUS_Notebook
      SSDTSataReSataAhci
      SSDTSataReSataAhci
      SSDTSataReSataAhci
      SSDTSataReSataAhci
     
  12. MasterDisaster

    MasterDisaster MDL Expert

    Aug 29, 2009
    1,256
    670
    60
    Uninstall Windows Loader and reboot
    Run SLIC Toolkit
    Post screenshot of Advanced Tab
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. pgalko

    pgalko MDL Novice

    Mar 8, 2010
    20
    0
    0
  14. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. pgalko

    pgalko MDL Novice

    Mar 8, 2010
    20
    0
    0
    #16 pgalko, Aug 31, 2010
    Last edited: Aug 31, 2010
    i've used daz loader 1.9.2 but problem persisted with the boot-up failure by the time until I started from win 7 installation disk and put in cmd line the following command: bootsect.exe /nt60 SYS /force as instructed in readme.txt file included to the loader files, which helped me and now my comp is booting-up itself well :)
    one more problem has been occured now :( it does not want now to activate my product key whilst i try to do it on-line. Am i did something wrong? I have set Asus certs and keys in the time before i pressed install button. These certs had worked before all, thats strange.

    in the time of installation loader my loader's settings were as followed:
    ticked on the 2 first advenced options Ignore OEM partitions, Ignore existing SLIC, the rest were off
    now i'm not sure what to do, whether i shall install again with Use legacy mode as default or not, and whether i shall change certs and keys, but which one?
     
  16. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,364
    66,258
    300
    The only option that should be selected under the advanced settings by default is Ignore OEM partitions. If your system hangs with the default settings then disable table sort and if that doesn't work then disable the usage of type 4 memory.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. pgalko

    pgalko MDL Novice

    Mar 8, 2010
    20
    0
    0
    THX for information, i will try this tomorrow. now, im going to work.

    cheers and bye tomorrow :)
    regards
     
  18. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,692
    3,044
    300
    SLIC is MSTESTTESTONLY 2.0 even if it was SLIC 2.1 it would never activate. Never ever heard of MSTESTTESTONLY. maybe something daz has added for testing not sure never use loader.
     
  19. pgalko

    pgalko MDL Novice

    Mar 8, 2010
    20
    0
    0
    #20 pgalko, Sep 1, 2010
    Last edited: Sep 1, 2010
    Ive performed all your suggestions but the result was miserable, it doesnt want to activate windows :( non of the options is working with this loader version 1.9.2, neither previous one v1.8.3
    whenever i've installed with the different options as you suggest, i've had to bootup from the win installation disk to fix bootup problem by executing in cmd prompt the mentioned earlier bootexect command :/ (i've skipped the first dialog-box where it asks to fix system bootup problem in the windows' repair environment, so, im not sure whether i should had performed these steps before as well)

    shall i use other certs with keys, eg Acer's one?

    nevertheless, ive got backup of the entire disk, so, it should be easier and quicker when i restored to the previous mashine's state, didnt i ?