Need serious help.

Discussion in 'Windows 7' started by fzero91, Oct 29, 2009.

  1. fzero91

    fzero91 MDL Novice

    Oct 29, 2009
    10
    0
    0
    #1 fzero91, Oct 29, 2009
    Last edited: Oct 29, 2009
    [SOLVED] [LOTS O' USEFUL INFO] Need serious help.

    Hi,
    I've read around some tutorials around here and flashed my BIOS to use Dell's SLIC and SLP (Asus P5QPL-AM, AMI BIOS, Rev 317),
    I've tried importing the Dell cert using both OrcaTool and Windows 7 Loader 1.7.2, but my Windows 7 Ultimate RTM (7600.win7_rtm.090713-1255) (64bit) copy still doesn't seem to be activated.

    I've 1 day left on activation, and I've been rearming for a while now.


    Help appericiated!

    (P.S. Win7Loader marks my BIOS as ACRSYS (Acer) for some reason. I tried using ASUS SLIP and it still showed that.)
    (P.P.S. Oops, Just noticed the horribly undescriptive title, Can't edit it tho. Shame.)
    (P.P.P.S Actually, I can, and I just did. :))
     
  2. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    It sounds like a bad bios mod, I can mod your bios for you real fast if you like, just send me a link to the original bios for your pc and what SLIC you want to use and I can do it dude. I will also need to know if it is Award, AMI, or Phoenix bios as well.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. fzero91

    fzero91 MDL Novice

    Oct 29, 2009
    10
    0
    0
    Uh,
    Here's my BIOS:
    hxxp://hotfile.com/dl/16135077/068b57e/P5QPL-AM-ASUS-0317.zip.html (silly post limit thingy)

    and if it matters (and I think it doesn't, right?), It'd be good if it was a Dell SLIC.

    (Incase I didn't mention it, it's an AMI.)
     
  4. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Good Luck, I will be here if you need anything dude. Just Write me here or PM me and I can help you out more.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. fzero91

    fzero91 MDL Novice

    Oct 29, 2009
    10
    0
    0
    Alright.

    Status: The exact same.
    Steps Taken:

    1. Flash Bios, Reboot, Install cert, Check, Not working.
    2. Reboot, Click uninstall loader (incase I might've tried it before), Reboot, Install cert, Reboot, Check, Not working.


    RWEverything shows the bios as ASUS_Notebook yet the loader still shows it as ACRSYS.


    Help?
     
  9. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Ok, it sounds like either your motherboard is doing this or something wrong with your OS install. Like I said, try "Repair Activation" with Hazar's 7loader 1.6.1d, then try again. If worst comes to worst you may need to reinstall your OS mate. Can you give me any screens mate?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. fzero91

    fzero91 MDL Novice

    Oct 29, 2009
    10
    0
    0
  12. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    #14 sam3971, Oct 29, 2009
    Last edited: Oct 29, 2009
    How are you flashing your bios? Maybe you should re-install windows 7 and try activating agan mate. Don't do it yet though! Even though Daz's loader is saying it is ACRSYS, try setting the SLIC and Certificate options to Asus and then click Install Certificate and serial. This tells me that windows will see "Asus" even though Daz's loader is saying "ACRSYS". Give it a try. That is odd with the PIDKEY Because that is the PIDKEY that should be there when it is activated. Try what I said and select Asus for the first 2 options on Daz's loader and see if it is activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. fzero91

    fzero91 MDL Novice

    Oct 29, 2009
    10
    0
    0
    I used the Asus SLIC and Cert all the times I tried.
    Also, it still doesn't work after repairing the files.
    I flash my BIOS using the ASUS EZ-Flash 2 tool by pressing Alt-F2 at startup and navigating to my harddisk to pick out the ROM.
     
  14. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Ok, then it sounds like you used a too many cracks dude! I would reinistall if I were you, I would not format because you loose anything but reinstall, takes about 30 minutes and see if you can activate it then dude. That is what I would do from now and that should fix your problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Yeah, I guess you've been at this longer than me..:eek:

    The bios slic code and the loader can conflict in memory..has happened. The combo loader/act*vators are prone to keystroke malfunction (user error)..That, too, happens.

    I guess I'll go back to lurking..Hes in good hands..:rolleyes::rolleyes:

    -Carry on......

    Edit..dont need to reinstall, just repair the installation with the DVD. A repair install is best if he has any data on the OS..

    -just my opinion...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    He can try that but usually just repair activation option in Hazar's 7loader 1.6.1d should do the trick.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...