Need WizBang Help For MS Word Issue!

Discussion in 'Microsoft Office' started by Zepp, Jun 30, 2015.

  1. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Hello all,

    W7 & MS Office / Word 2007. Here is the issue:

    I have the Normal.dot template modified to my liking (Times New Roman 14pt, etc). When I open Word using a desktop shortcut, the template that opens contains all my modifications. Great.

    But I often write guides in folders that are buried levels deep... in these cases it is more convenient to start Word via the shell context menu... a right-click inside a folder -> New -> MS Word and Word opens right where I want to save the file. BUT when I invoke Word via the shell menu it uses a default MS template (Calibri 11 pts, 1.5 spacing, etc.) NOT the modified "Normal.dot" template.

    I modify the MS template, tick to make it for all future docs, and also click the "Change Styles" -> Set As default. But the next time I open Word via the shell menu, I get the default MS template... not the modified one.

    If the default MS template the shell menu calls cannot be modified, is there a reg key (string) I can add to tell Word to open using the Normal.dot template, when invoked via the shell menu? Or is there any other way to accomplish what I want? (i.e. open Word via shell using modified template like the desktop shortcut uses) ...? THANKS for any help!!!!
     
  2. Zepp

    Zepp MDL Member

    Mar 7, 2010
    103
    4
    10
    Solved

    Installed the free program Right Click Enhancer and used the "New Menu Editor." The window opens to show all enabled items in the New shell menu. Microsoft Office Word is enabled and listed as either .doc or .docx (or both). Clicked the red X to remove .doc.

    Scrolled down to find .doc again in the disabled list. Highlighted it by single-clicking. Went up to top toolbar and clicked the chevron (drop-down arrow) next to the green check mark. Chose TEMPLATE. Browser window opens to navigate to the template you want associated with this shell menu shortcut. Note that the default file selection is .doc so templates won't appear in the nav window but go to the folder where you know the template is, and manually type in the template's name. In my case, "Normal.dotm" (no quotes), then click OPEN.

    Right Click Enhancer will associate the template with .doc and this shortcut, and enable it in the New menu. Now right-click on any empty space -> New -> Miscrosoft Office Word ... and the doc will open using the Normal.dotm template (or your template of choice).