Network card need to be reset after wake up from sleep mode

Discussion in 'Windows 8' started by tinybutstrong, May 2, 2012.

  1. tinybutstrong

    tinybutstrong MDL Junior Member

    Sep 11, 2010
    82
    6
    0
    Someone else has same problem? This is very annoyance. I need to reset to get connection to my router, so internet. Tried both, DHCP and static ip.

    The driver version of Marvell Yukon network installed by Windows 8 is 12.0.9.3 released at 2011-11-20 (based on dll properties), the last one released by Yukon is 11.45.4.3 released at 2012-03-23. Based on this date, I installed that version, but for my surprise the issue persists.

    Any suggestion?

    Thank you!
     
  2. tinybutstrong

    tinybutstrong MDL Junior Member

    Sep 11, 2010
    82
    6
    0
    No ideas? It's really very annoyance, need to right click network icon -> 'Troubleshoot problems' and wait it fix the connection to router, so internet. Sometimes I got this issue even after a cold start.
     
  3. GurliGebis

    GurliGebis MDL Member

    Mar 3, 2008
    105
    142
    10
    Same problem here, and several other places says google.

    For now, resetting the network is the only workaround.

    Lets hope it is fixed in the RC build to be released in June :)
     
  4. tinybutstrong

    tinybutstrong MDL Junior Member

    Sep 11, 2010
    82
    6
    0
    Thanks for confirming it, now I'm calmer.
     
  5. GHeimnis

    GHeimnis MDL Member

    Jun 18, 2011
    126
    57
    10
    I've these problems too (Network card and WLAN)

    Wait for the RC or anything else ;-)
     
  6. ashmicro

    ashmicro MDL Junior Member

    Mar 2, 2012
    87
    7
    0
    I had this problem on Vistax86 when using a GA-7N400l board (nForce2). Perhaps this problem only exists on certain network controllers? Just a thought.
     
  7. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    215
    30
    I don't have this problem with the Win 8 x64 CP so it must be only certain cards.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. joseangel.alv

    joseangel.alv MDL Novice

    Dec 14, 2009
    9
    3
    0
    I've also had this problem with my wifi (Ethernet untested)…

    I've reinstalled Windows 8 CP many times (because of other problems) and I've always solved the wifi problem by reinstalling the chipset driver (Intel Sandy Bridge, in my case). I don't understand how or why it is related, but doing that solves it.

    In my case, when I didn't know the 'trick', I was able to repair the network by uninstalling and inmediately reinstalling the wifi driver.

    I've also had a problem with the mouse that sometimes didn't work after rebooting (almost half the times)… For this one I had to disable and reenable a (faulty) device in the Device Manager... After reinstalling the chipset driver, this bug has also disappeared.

    Good luck! o_O
     
  9. B.W.

    B.W. MDL Novice

    Mar 11, 2012
    2
    0
    0
    #9 B.W., May 18, 2012
    Last edited: May 18, 2012
    I've had this problem with the Samsung Slate 7 and CP on the Docking Station (Realtek GBE Driver).
    It disappeared complete and never came back.
    Reinstall, install with restart and disable unsigned driver, Network diagnose, ipconfig /release/renew, Clear DNS... nothing helped.
    It was not even listed in the Device Manager anymore.
    So here is what i did:
    - Remove from Docking station or unplug cable
    - Disable automatic update, just in case
    - Check Registry for the driver, here Realtek
    - Deleted it every entry out of Registry and the driver byself (as written in registy) in the c:/windows/system32/drivers folder
    - Searched Registry HKEY Local Machine/System for "Ethernet Connection"
    - Tried to delete the found String but you get error messages because of Access
    - Take over every Access and you will find many hidden folders. You have to take over access from every folder, sometimes one by one. - Painfull
    - After that you should be able to delete the the folders and the whole String
    - if you have more than one String found, delete every String you find.
    - Restart, place in docking Station or connect Cable and it should install the new driver automatic.
    - enable automatic update, check update and eventually install what ever found.
    I guess down the line Microsoft made a Update and this screwed up either the Driver or the registy
    This worked for me flawless and i don't have any issues anymore. I can now use the docking station, undock, dock and everything is fine.
    Btw, as well known, make a backup from the registry, or from that section you change, just in case.
    hope this helps.
    greetings.
     
  10. tinybutstrong

    tinybutstrong MDL Junior Member

    Sep 11, 2010
    82
    6
    0
    Not here. Also has other problem, Wake on lan (wol) is not working, so I can't wake up my pc remotely.